oot3dhax question

Discussion in '3DS - Homebrew Development and Emulators' started by gundamu, Apr 28, 2016.

  1. gundamu
    OP

    gundamu GBAtemp Regular

    Member
    180
    46
    Apr 28, 2016
    Canada
    i am successfully running oot3dhax.

    my question is can nintendo patch it up and make it unusable??
     
  2. Flame

    Flame Me > You

    Member
    GBAtemp Patron
    Flame is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,920
    5,226
    Jul 15, 2008
    for a start what firmware are you on.


    And yes with a update they can. Will they? IMO no.



    they still haven't patch alot stuff. OoT3dshax is low on they list of things to do imo.
     
    Last edited by Flame, Apr 28, 2016
  3. gundamu
    OP

    gundamu GBAtemp Regular

    Member
    180
    46
    Apr 28, 2016
    Canada
    i am on the latest firmware.

    10.7.32 NA version
     
  4. gundamu
    OP

    gundamu GBAtemp Regular

    Member
    180
    46
    Apr 28, 2016
    Canada
    another question.

    i am trying to extract save file from my pokemon red VC

    the save manager from the homebrew channel doesn't seem to be working.
    any alternatives??
     
  5. Lenore_01

    Lenore_01 Newbie

    Newcomer
    2
    0
    Apr 29, 2016

    Im having the same problem with Story of Seasons (EU) from the eshop... savemanager crashes to a red lower screen
    would love any suggestions!
     
  6. tehgreedo

    tehgreedo Newbie

    Newcomer
    5
    3
    Dec 17, 2013
    United States
    Ohio
    I found this one and it works on both carts and installed cia's (even lets you transfer saves between them): https://github.com/J-D-K/JKSM

    Pretty easy to use so far, can't think of anything that I need that it doesn't do... although my needs are pretty light at this point.

    Hope that helps!
     
  7. gundamu
    OP

    gundamu GBAtemp Regular

    Member
    180
    46
    Apr 28, 2016
    Canada
    unless i am wrong isn't this only for cfw??
    if not then how i install this
     
  8. tehgreedo

    tehgreedo Newbie

    Newcomer
    5
    3
    Dec 17, 2013
    United States
    Ohio
    That's a good question. I'm currently running CFW, so I know it certainly works on that. For some reason I was thinking they had a homebrew launcher version as well as the installed cia version, but looking at the repo it looks like that isn't the case. If you have FBI installed then you should be able to install it, otherwise I'd have to do some digging to see if there's a way to get it going from homebrew.