Onemenu V2 problem

Discussion in 'PS Vita - Hacking & Homebrew' started by Eguy101, Apr 11, 2016.

  1. Eguy101
    OP

    Eguy101 Newbie

    Newcomer
    6
    0
    Apr 10, 2016
    United States
    I'm having a problem with onemenu which i use through ARK i added Half Minute Hero with no problem but when i tried to put ratchet & clank on it wont show up. I've tried renaming it various ways ant re extracting the pieces of the iso but nothing is working, anyone got a solution?
     
  2. yeshuachrist

    yeshuachrist GBAtemp Regular

    Member
    267
    80
    Sep 1, 2010
    United States
    Use UMDGen 3.50 open up the ISO and just save it, so it rebuilds it. You can also use "iso_tool", if you have a psp to add a prometheus .5 patch, then rebuild the image. the PSP Vita firmware, looks for the eboot.bak (forget what the backup file is called) backup file to launch when it doesn't find eboot.bin in the image. .................... It could be a firmware issue, or because the eboot.bin files is not decrypted perhaps?, every psp game in my psp vita is prometheus patched, some use specific patches and some don't work with patches, but only a few. (the firmware does not read the prometheus patch, but for a few games the prometheus patch will change some file locations in the files table, thats why they don't boot, not because of the prometheus patch, probably less than 20 games out of the PSP's whole library that operate this way).
     
    Last edited by yeshuachrist, Apr 16, 2016