Older pkhex

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by kuroii, Apr 28, 2017.

  1. kuroii
    OP

    kuroii Member

    Newcomer
    28
    0
    Dec 8, 2016
    Senegal
    Does anyone have the link to download an old version of pkhex that doesn't need net framework? The pc I'm on is not able to install net framework. lol :) thanks!
     
  2. evandixon

    evandixon PMD Researcher

    Member
    1,689
    810
    May 29, 2009
    United States
    All versions of PKHeX need the .Net Framework.

    Unless you're referring to the .Net Framework 4.6, which works on all supported versions of Windows. Those older versions can be found here.
     
    kuroii likes this.
  3. kuroii
    OP

    kuroii Member

    Newcomer
    28
    0
    Dec 8, 2016
    Senegal
    Thanks! it worked. yeah somehow this pc blocked my install of net framework 4.6 so I'll make do with the old one. :)