Old Hack Need Help

Discussion in 'Wii - Hacking' started by mabru2001, Mar 14, 2010.

Mar 14, 2010

Old Hack Need Help by mabru2001 at 7:19 AM (622 Views / 0 Likes) 3 replies

  1. mabru2001
    OP

    Newcomer mabru2001 Newbie

    Joined:
    Apr 11, 2009
    Messages:
    6
    Country:
    United States
    I hacked my wii long ago when this thing was all new. I am on system 3.8 and I wanna update to 4.2, but all the guides for updating seem to brick my wii and I have to restore the NAND. I guess the first thing I need to know is which IOSs I need and what I have to do to them. I ran the systemchecker from wiibrew but it doesn't tell me much without something to compare it to. Could someone list their IOSs so I can copy that to mine? Or maybe there is a better guide for updating without a brick. Even better would be a guide for restoring the wii somehow back to factory so I can just rehack it with the step by step guide.
     
  2. jceggbert5

    Member jceggbert5 Check out my hack, New Retro Mario Bros.

    Joined:
    Dec 1, 2008
    Messages:
    989
    Location:
    USA, Earth, MilkyWay
    Country:
    United States
    System Menu 3.8? There is no such thing as SysMenu 3.8... The highest menu version in the US, EU, and Japan are 3.4, and Korea has 3.5 (I believe) (of the 3.x menus).
     
  3. Slimmmmmm

    Member Slimmmmmm GBAtemp MoNkEeE

    Joined:
    Nov 1, 2007
    Messages:
    1,687
    Location:
    the land of lol
    Country:
    United Kingdom
    The highest is 4.2

    As for having 3.8 it doesn't exist.

    For updating follow a guide eg: http://gbatemp.net/index.php?showtopic=171901
     
  4. jceggbert5

    Member jceggbert5 Check out my hack, New Retro Mario Bros.

    Joined:
    Dec 1, 2008
    Messages:
    989
    Location:
    USA, Earth, MilkyWay
    Country:
    United States
    I meant of the 3.x system menu versions. I am well aware of the 4.x system menu versions.
     

Share This Page