Old firmware question..

Discussion in '3DS - Flashcards & Custom Firmwares' started by nero99, Feb 24, 2016.

  1. nero99
    OP

    nero99 GBAtemp Advanced Maniac

    Member
    1,979
    909
    Sep 18, 2014
    United States
    So i finally fixed up an old 3ds I made a thread bout that had a faulty 3D slider. This system is on some old school firm *3.0.0-4u*. I have access to the browser and all. Yet I can't seem to boot rxtools. It gets to the crashing part of the browser had but then the system just hangs there. Last I read, rxtools 2.6 and lower revisions are supported on fw 2.0-9.2. Do I need to boot through mset instead of the browser? I only ask because I want this on 9.2 for auto booting rxtools.. And yes. I did search. Everything I found wasn't all that clear on the subject :/
     
    Last edited by nero99, Feb 24, 2016
  2. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,359
    1,618
    Feb 13, 2015
    Italy
    Imola
    Under 4.0 it's pretty iffy, in fact I remember classic rxtools only really claimed 4.x to 9.2 if launched via classic browserhax, and strictly 4.x for MSET...

    If you can get a 4.x game like New Leaf, update with it and install the mset exploit with classic browserhax (or find Cubic Ninja and install mset through FBI)
     
  3. nero99
    OP

    nero99 GBAtemp Advanced Maniac

    Member
    1,979
    909
    Sep 18, 2014
    United States
    Looks like ill making a trip to Gamestop then
     
  4. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,695
    274
    Oct 11, 2015
    Germany
    Realm of Darkness
    i heard that a gamecard update is leading to a dummy browser
     
  5. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,359
    1,618
    Feb 13, 2015
    Italy
    Imola
    Cards with 9.9 and up have a stubbed browser, yes
     
  6. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,695
    274
    Oct 11, 2015
    Germany
    Realm of Darkness
    ah ok than cardupdate to 4.5 is not a prob xD
     
  7. Lacius

    Lacius GBAtemp Guru

    Member
    6,282
    2,564
    May 11, 2008
    United States
    Your problem isn't the browser; it's that you're on 3.0. A cartridge update to anything between 4.1-9.2 should allow for rxTools to work through the browser you already have. If you update to 4.1-4.5, you can also use MSET. Once you have rxTools up and running, you can upgrade to 9.2 using this guide under the subsection How to Update your 3DS/2DS to 9.0 or 9.2. Once on 9.2, you can use menuhax to autoboot rxTools.

    Alternatively, you might be able to run sysUpdater using Spider on your 3.0 system, but I don't know if it has ever been done before.
     
    Last edited by Lacius, Feb 24, 2016