Old DS Flashcart and CFW 3DS?

Discussion in '3DS - Homebrew Development and Emulators' started by LegendAssassinF, Mar 17, 2016.

  1. LegendAssassinF
    OP

    LegendAssassinF GBAtemp Advanced Fan

    Member
    842
    96
    Dec 12, 2012
    United States
    Princeton, New Jersey
    I know I saw a few guides on how to make them work again but can't find any now. Can anyone help me out?
     
  2. LegendAssassinF
    OP

    LegendAssassinF GBAtemp Advanced Fan

    Member
    842
    96
    Dec 12, 2012
    United States
    Princeton, New Jersey
    I have an Acekard 2i
     
  3. LegendAssassinF
    OP

    LegendAssassinF GBAtemp Advanced Fan

    Member
    842
    96
    Dec 12, 2012
    United States
    Princeton, New Jersey
    Yeah trying to figure that out currently someone helped me but doesn't know what the difference between 2.0 and 4.0 TWL_Firm is
     
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,540
    3,929
    Jun 9, 2007
    Antarctica
    For the record, the 2i doesn't need any sort of launcher, only the patched TWL_FIRM.
     
  5. Dracari

    Dracari GBAtemp Maniac

    Member
    1,401
    386
    Apr 5, 2009
    United States
    @LegendAssassinF you can either install the Patched 4.0 TWL_FIRM from THAT ISO Site (being if your using AuReiNand/ReiNand) or if your using rxTools then a build that was compiled on 2-15-16 or newer as the sig patches are automatically applied on Boot.