1. moneychild

    OP moneychild GBAtemp Regular
    Member

    Joined:
    Oct 5, 2013
    Messages:
    149
    Country:
    United States
    I have a old 3ds on firmware 4.4 and just recently the SD card slot got broken or something (maybe dusty. I really don't know)
    I just want to know if there is any custom firmware out there that I can install on the system given my situation. (Trying not to send the system to fix because I don't want people updating it)


    On a side note: I have a new 3ds sys 9.0 emu 9.5. Should I link my nintendo account to the system?
    What are the advantages and disadvantages of doing so?
     
  2. adarsh100

    adarsh100 Member
    Newcomer

    Joined:
    Dec 5, 2015
    Messages:
    10
    Country:
    United States
    just use a gateway
     
  3. Razor83

    Razor83 GBAtemp Fan
    Member

    Joined:
    Dec 23, 2009
    Messages:
    370
    Country:
    Gateway won't help, it stores the launcher.dat on the SD card.
     
  4. adarsh100

    adarsh100 Member
    Newcomer

    Joined:
    Dec 5, 2015
    Messages:
    10
    Country:
    United States
    oh sorry... I meant sky3ds.
     
  5. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    If you have a new 3DS, why bother with the old one? If you want your partner to be able to play multiplayer with you, then you could sell the old one and buy a brand new 2DS.

    Edit: also you won't be able to just link your Nintendo account to a new console, you have to perform a system transfer to move your data (unless you can lie convincingly on the phone and tell Nintendo someone stole it or you dropped it in the toilet).
     
    Last edited by Quantumcat, Dec 16, 2015
    moneychild and TLOZmaster like this.
  6. moneychild

    OP moneychild GBAtemp Regular
    Member

    Joined:
    Oct 5, 2013
    Messages:
    149
    Country:
    United States
    Thanks for the info
     
Draft saved Draft deleted