Old 3DS and Acekard 2i

Discussion in 'Acekard' started by mistyholly2003, Aug 9, 2016.

  1. mistyholly2003
    OP

    mistyholly2003 Newbie

    Newcomer
    3
    0
    Aug 9, 2016
    Hi. I am new to the forums and only basic tech savvy so please go easy on me! I have had a DS Lite in the past and have a DSTT card and an Acekard 2i and am wondering if there is any way either of these will work on my 3DS? I have read conflicting things online and am confused lol. My 3DS is currently on version 11.0.0-33E if that helps :-) Also if neither of these cards will work for me then can someone please recommend one - preferably in the cheaper price range! Thanks in advance...
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    5,579
    2,095
    May 11, 2008
    United States
    Without access to CFW, those DS flashcarts will not work on an 11.0 3DS. To get access to CFW, you will need to downgrade with a hardmod or DSiWare.
    If you do not want to downgrade your 3DS for CFW, you will need to buy a new DS flashcart that is compatible with 11.0.

    Edit: There are plenty of DS flashcarts compatibile with 11.0 at nds-card.com and other online stores. It will say in the listing if a flashcart is compatible with 11.0, and all the flashcarts under 3DS console Cards are compatible with 11.0.
     
    Last edited by Lacius, Aug 9, 2016
  3. mistyholly2003
    OP

    mistyholly2003 Newbie

    Newcomer
    3
    0
    Aug 9, 2016
    Thanks!
    I've had a look at the tutorials and I don't think I want to risk downgrading my console (I don't have the spare cash to buy a new one if it goes wrong!)
    I think I'll probably buy a new card... what's the difference between all the R4 cards on that page or are they all pretty much the same? Also do they play the 3ds roms in 2d or do they only play the original nds games?
    Sorry for all the questions!
     
  4. Wuigi

    Wuigi GBAtemp Regular

    Member
    295
    98
    Sep 14, 2012
    United States
    If you still end up installing the currently best CFW Luma3DS and it doesn't even show the icon of the AK2i, it could be contact problems.
    I solved those by opening the two pastic parts holding the AK2i together and putting some cardbard between the parts and inserting it again like normal.
    If it is a small old 3DS it is going to be a real pain to downgrade it if you don't use the transfer trick with DSiWare etc., but it's really worth it.
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,579
    2,095
    May 11, 2008
    United States
    There's not much of a difference between all the R4 clones, and they will only allow you to play normal DS games. If you want to play 3DS backups, you need either CFW or a flashcart like Sky3DS that works on 11.0.
     
  6. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,996
    598
    Oct 22, 2011
    Gambia, The
    I suggest you to get an R4i Gold 3DS RTS (r4ids.cn) if you want a DS mode flashcard (for DS games only).
     
  7. aak

    aak Member

    Newcomer
    32
    1
    Aug 28, 2016
    United States
    acekard works at version 4.5 only (tried on old small 3ds)
     
  8. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,470
    2,660
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    R4i-SDHC 3DS RTS from r4i-sdhc.com is awesome. I own one. Don't buy any r4isdhc.com cart though. They have a timebomb on their cart, its a shitty business move.

    Sent from my Motorola DynaTAC 8000x using Tapatalk