ROM Hack OG Switch atmosphere/hekate issue

artemis17

New Member
OP
Newbie
Joined
Jul 20, 2020
Messages
3
Trophies
0
Age
33
XP
15
Country
Canada
hey guys , need some help . I have an OG switch which i had atmosphere on running successfully with emummc. My switch has been on ice for awhile cause of life. Decided to dust it off today and get stuff updated. EMUMMC working fine etc prior to copying over the latest atmosphere and hekate. Ever since I updated both repos on my sd card after booting into hekate and no matter what I choose be it EMUMMC or stock sysnand it will just automatically boot back into hekate. Dont know what I have done wrong or if theres a way to salvage without losing my current emunand etc. Thanks for the help

My emunand switch firmware was on 9.0.1|AMS 0.9.4|E before i did the updating of hekate and atmosphere to latest. For fun I tried putting the 0.9.4 version of atmosphere back on and version of hekate from same month and year and i still get same issue now cant boot into my emunand or stock nand from hekate just boots back into hekate. I can though boot into stock normally which is at version 8.1.0
 
Last edited by artemis17,

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,165
Trophies
1
Age
27
Location
New York City
XP
11,058
Country
United States
hey guys , need some help . I have an OG switch which i had atmosphere on running successfully with emummc. My switch has been on ice for awhile cause of life. Decided to dust it off today and get stuff updated. EMUMMC working fine etc prior to copying over the latest atmosphere and hekate. Ever since I updated both repos on my sd card after booting into hekate and no matter what I choose be it EMUMMC or stock sysnand it will just automatically boot back into hekate. Dont know what I have done wrong or if theres a way to salvage without losing my current emunand etc. Thanks for the help

My emunand switch firmware was on 9.0.1|AMS 0.9.4|E before i did the updating of hekate and atmosphere to latest. For fun I tried putting the 0.9.4 version of atmosphere back on and version of hekate from same month and year and i still get same issue now cant boot into my emunand or stock nand from hekate just boots back into hekate. I can though boot into stock normally which is at version 8.1.0
Try using SDSetup.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    mthrnite @ mthrnite: "never eat at a place called Mom's" ~Algren