Ocarina

Discussion in 'Wii - Emulation and Homebrew' started by LapisLazuli, May 30, 2009.

  1. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    2
    May 23, 2009
    United States
    Twoson
    For some reason, whenever I play a game it just so happens to say: SD Codes found. Applying

    but the codes don't actually work. for example, on Animal Crossing : City Folk, it doesn't give me 99,999 bells like its supposed to with the code.
     
  2. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    2
    May 23, 2009
    United States
    Twoson
    Please help, I must be doing something wrong.
     
  3. TornZero

    TornZero GBAtemp Regular

    Member
    1
    Mar 15, 2009
    United States
    Use Gecko OS 1.9.1. It's got more compatibility.
     
  4. ricky23i

    ricky23i GBAtemp Regular

    Member
    2
    Aug 30, 2008
    United States
    Chi-town
    code types have change a lot times not keep up to date or your codes will not work use geck os 1.9.1
     
  5. AdamRhead

    AdamRhead Member

    Newcomer
    1
    Jun 1, 2009
    Lmfao, He just said that you noob. [​IMG]
     
  6. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
    Also try changing the Hook type
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice