O3DS exhibiting strange problems

Discussion in '3DS - Homebrew Development and Emulators' started by Dracari, Jun 5, 2017.

  1. Dracari
    OP

    Dracari GBAtemp Maniac

    Member
    1,487
    407
    Apr 5, 2009
    United States
    i hadnt noticed em after updating to B9S till now and this was partially an Issue back when i use dto long ago use rxTools. now its rearing its head again with more issues


    before back then the issue i use dto have system applets would keep the system from returning to Home Menu. but at that point back then i didnt have any EMM games now Extended Memory Mode games dont launch, i get the 3DS Loading screen then blackness. so i thought at first "ok.. something with the SD" i copy everything off reboot into Godmode9 let it format the SD, unmount copy everything back on still an issue

    thinking its theme data , affecting the applet issue, i delete the extdata. Nothin. i remove the SD and same ol song n dance.

    (11.4, Luma 8, B9S 1.2) (and yes the problem was before i updated to 11.4 and 1.2 [11.3 and b9s 1)

    i dont know whats exactly up w/ my O3DS :/

    (an di would try to restore my NAND backup but it was last made w/ Decrypt9 and GM9 reports "mbr mbr is corrupt!" these backups was while i had A9LH)
     
    Last edited by Dracari, Jun 5, 2017
  2. SoslanVanWieren

    SoslanVanWieren GBAtemp Advanced Fan

    Member
    994
    144
    Feb 6, 2017
    Australia
    I have old 3ds with ntr and Rosalina running at the same time on an extended memory game and it works fine
     
  3. Dracari
    OP

    Dracari GBAtemp Maniac

    Member
    1,487
    407
    Apr 5, 2009
    United States
    im not exactly what is up w/ mine outside maybe a Corrupted NAND, i'm atleast hoping for some answers by anyone who might be able to shed light on teh matter if its even safe to restore my old A9LH NAND Backups.
     
  4. Dracari
    OP

    Dracari GBAtemp Maniac

    Member
    1,487
    407
    Apr 5, 2009
    United States
    Hoping still someone's got an idea Whats going on w/ my O3DS
     
  5. c4s1

    c4s1 Member

    Newcomer
    25
    2
    Nov 24, 2016
    Gambia, The
    Phew and I thought I were the only one.
    Everything is working flawlessly except the extended memory games.
    Got two systems in B9s + Luma 8.0 and they've got the same problem.
     
    Last edited by c4s1, Jun 5, 2017
  6. Dracari
    OP

    Dracari GBAtemp Maniac

    Member
    1,487
    407
    Apr 5, 2009
    United States
    there was someone awhile back w/ the same problem w/ one of the early 7.0 Luma nightlies under A9LH they fixed it but the post is so Burried i cant find it and how they fixed the issue.
     
  7. Dracari
    OP

    Dracari GBAtemp Maniac

    Member
    1,487
    407
    Apr 5, 2009
    United States
    well im still likely to get nippe dfor double posting (seems auto merge happens only if its close to gether not hours apart) well the one NAND backup i had was 11.2 and EMM games, TWL Mode (dsiware/DS Mode) and exiting from system Applets is working again. i have NO idea what went wrong in 11.3 to 11.4 :/ or if something in the Update to B9S 1.0 at that time buggered it up!going to later on Restore it to B9S 1.2 and update back to 11.4