O3DS Decrypt9 problem (No EmuNAND detected)

Discussion in '3DS - Flashcards & Custom Firmwares' started by ikarius031, May 18, 2016.

  1. ikarius031
    OP

    ikarius031 Advanced Member

    Newcomer
    86
    91
    Jan 3, 2016
    Canada
    Hi, me again !

    So, here's the problem... been following Plailect tutorial to upgrade/hack a O3DS 4.2.0 console. Here's what i've done:

    1. Upgraded 4.2.0 to 9.2.0 works.
    2. Installed menuhax w/ Luma3DS (Latest build)
    3. Following the guide I had my doubt to install FBI, so I tried on 9.2.0. Dumping Health & Safety = Error (SD is not formatted for EmuNAND)
    4. Continued to follow the guide, updated RedNAND to 11.0
    5. Went from Menuhax and browserhax to Decrypt9... Same result and it even says I don't have an emuNAND install, yet Luma3DS successfully boots in it...

    So I'm running out of options... I followed the guide as I usually do and I did a couple of N3DS and O3DS without any issues and I did everything I usually do, so I don't know what's happening right now. Maybe I missed a step, but I back tracked, nothing I can see.

    Note: I still have a EmuNAND dump of the 10.7 GW that was installed prior and I did a full format of the SD card to remove the old EmuNAND using SD Formatter. SysNAND is 9.2.0 (have a 4.2.0 SysNAND dump as well). Keeping it this way for now.

    Thanks.
     
  2. Treeko

    Treeko GBAtemp Regular

    Member
    266
    74
    Sep 29, 2012
    Are you sure you are using the latest version of decrypt9? And you need to be on sysNAND to dump the h&s app to inject it in the emuNAND

    Edit: can you also link the guide you are using? Because I haven't heard of that guide from plailect.
     
    Last edited by Treeko, May 18, 2016
  3. ikarius031
    OP

    ikarius031 Advanced Member

    Newcomer
    86
    91
    Jan 3, 2016
    Canada
    I'm using :
    Decrypt9WIP all-in-one 20160118

    And I'm either launching it from Homebrew Launcher menuhax or using sliderhax for 9.2.0 o3DS from yellow8 website (to get to homebrew launcher). So I'm pretty sure I'm in SysNAND.

    EDIT: And then I notice its not the latest version. Lemme try with the latest.
     
  4. Treeko

    Treeko GBAtemp Regular

    Member
    266
    74
    Sep 29, 2012
    Yep that one is like 4 months old
     
  5. ikarius031
    OP

    ikarius031 Advanced Member

    Newcomer
    86
    91
    Jan 3, 2016
    Canada
    Alright, it works now. Thanks, I didnt see there was a more recent version. We can close this thread ! Thanks a lot !
     
  6. Treeko

    Treeko GBAtemp Regular

    Member
    266
    74
    Sep 29, 2012
    Checking for latest software always does the trick ;)
     
  7. ikarius031
    OP

    ikarius031 Advanced Member

    Newcomer
    86
    91
    Jan 3, 2016
    Canada
    I agree lol But up to now I never had to... I was just assuming, I was wrong lol Shit happens :P
     
  8. Treeko

    Treeko GBAtemp Regular

    Member
    266
    74
    Sep 29, 2012
    Indeed shit happens lol, anyways if its a o3ds you should go for A9lh, its really good for o3ds's.