O3DS 4.5.0-0

Discussion in '3DS - Flashcards & Custom Firmwares' started by Temarile, Feb 13, 2016.

  1. Temarile
    OP

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    Hey everyone,

    I have a O3DS with FW 4.5.0-0 which means I don't have a browser so I can't use browser exploit to install menuhax and CFW.

    Is there a way to install the browser manually and/or update to 9.2 with browser, or is there any other way to access the Homebrew launcher and install CFW?

    Thanks in advance!
     
  2. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,506
    1,153
    May 23, 2012
    If you have a DS flashcart, you don't need the browser, you can use the DS profile exploit.
     
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    There is no way to install just the browser without finding another way to hack your 3DS first.

    Setup rxTools on 4.5 using this guide if you have a normal DS flashcart that works on your 3DS. If you don't have a DS flashcart, it is recommended you buy or borrow one; it is your cheapest and easiest option for you to set up CFW in your specific situation. After you setup rxTools on 4.5, you can carefully follow the steps under the subheading How to Update your 3DS/2DS to 9.0 or 9.2 in the guide above. This will allow you to use the browser, menuhax, etc. instead.

    If you don't have a DS flashcart and don't want to buy one, your options are limited and are as follows:
    • Use Cubic Ninja to launch Ninjhax
    • Find a game cartridge with the 9.0-9.2 update and update your 3DS. Afterwards, find a copy of Ocarina of Time 3D and a way to install oot3dhax to the game cartridge (someone else's hacked 3DS, powersaves, etc.)
    Edit:
    • If you wish to install a hardmod, you could potentially update to 10.5, downgrade to 10.3, and then downgrade to 9.2. However, this method is not recommended compared to the easy methods listed above.
     
    Last edited by Lacius, Feb 13, 2016
    GoodCookie88 likes this.
  4. Temarile
    OP

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    Thank you both for your answers.
    I guess I have to buy a Ds flashcard that works on 3ds. I actually to have a r4 card but it doesn't work on 3ds, ds lite only unfortunately.

    Cubic ninja is almost nowhere available where I live and OoT is way more expensive than a flashcard. I do have my N3DS with CFW up and running with OoT but I can't use that, right?

    I've read that hard modding is a bit risky, I'd rather play it safe and buy a flashcard instead. I was planning on doing that anyway so I can play Dragon Quest, haha.

    Thanks again! Just one more thing; what card works on 3ds and where can I buy one? The Netherlands ideally :)
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    You can get a Cubic Ninja cartridge online, but it's also going to be more expensive than a DS flashcart.

    Without a physical copy of Ocarina of Time 3D, oot3dhax is not an option. However, if you were to get a copy and somehow update your 3DS to 9.0-9.2, you could use your hacked N3DS to install oot3dhax to the Ocarina of Time 3D physical cartridge.

    As to which flashcart you should get, that's up to you. Visit a reseller site like nds-card.com and find one that's advertised to work on the 3DS. Anything that's advertised to work on 3DS version 10.5 should work on your 3DS version 4.5. The cheap ones will cost roughly $10-$20, depending on which kind you get and from where.
     
    Last edited by Lacius, Feb 13, 2016
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    9,827
    5,132
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you have the option of buying a DSTwo, get one of those. It is guaranteed to work on all firmwares and you can use it to play SNES and GBA games at full speed. It isn't vital though as once you have an exploited 3DS you can also use emulators on it. Just a nice to have (and saves ordering an R4 and finding it doesn't work).
     
  7. Temarile
    OP

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    I've heard the DS TWO drains your battery even when you don't use it and it's in your DS. I don't really need to play SNES or GBA games. But thanks for the reply!
     
  8. zoogie

    zoogie simple pimp tool

    Member
    6,152
    7,728
    Nov 30, 2014
    United States
    One alternative (if you have a ds lite/phat) is to get bangai-o spirits DS (any region) and flash a mset rop installer to it.
    It's still pretty cheap in most places and should arrive sooner than a (maybe) illegal chinese flashcard.

    https://gbatemp.net/threads/homebrew-development.360646/page-181#post-5456265
     
    Last edited by zoogie, Feb 14, 2016