NUS Downloader error

Discussion in 'Wii - Hacking' started by 1cowabunga, Mar 29, 2011.

  1. 1cowabunga
    OP

    1cowabunga Member

    Newcomer
    21
    0
    Sep 14, 2009
    United States
    Hello, whenever I try to run the NUS downloader I get this error that pops up [.NET Framework Initialization Error "Unable to find the version of the runtime to run this application."] Any advice on how to fix this?

    thanks!
     
  2. M1r0

    M1r0 GBAtemp Fan

    Member
    354
    0
    Jun 25, 2010
    United States
    Try installing .NET framework version 3.5
     
  3. 1cowabunga
    OP

    1cowabunga Member

    Newcomer
    21
    0
    Sep 14, 2009
    United States
    I have .NET framework 4 installed because it came with Microsoft Visual C++. Do I need to uninstall .NET 4 before I get .NET 3.5? Will this cause Microsoft Visual C++ to stop working? [​IMG] I am a bit confused on how the .NET framework thing is set up. Thanks for your help!
     
  4. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    they are independent of one another, in other words, u can have both installed at the same time
     
  5. 1cowabunga
    OP

    1cowabunga Member

    Newcomer
    21
    0
    Sep 14, 2009
    United States
    Installed .NET 3.5 and NUS downloader works perfectly. Thanks for the help!