No videos load on youtube

Discussion in 'Computer Games and General Discussion' started by R4Liam, Jan 25, 2012.

  1. R4Liam
    OP

    R4Liam Artsy Dude

    Member
    593
    47
    Jul 7, 2009
    UK
    Can anyone help? ever since my laptop randomly broke and had to have the hard drive replaced no videos on youtube have played, all i see is that spinning icon and a black screen. SOmetimes about 1 minuite will load but that is it and it is reallllly annoying me right now does anyone have any ideas as to what i should do to fix this? I have the latest verison of firefox and flash andhave upadated windows fully but I haven't a clue what is going on please help :(
     
  2. Majorami

    Majorami Banned

    Banned
    387
    107
    Nov 21, 2011
    United States
    Clear cache?
     
  3. Originality

    Originality Chibi-neko

    Member
    5,324
    774
    Apr 21, 2008
    London, UK
    Do you have AdBlock running?
     
  4. moose3

    moose3 GBAtemp Regular

    Member
    223
    2
    Nov 30, 2006
    United States
    NC
    Might be a long shot, but try switching to a different DNS source, ie: Google DNS is 8.8.8.8 and 8.8.4.4.

    I had a similar problem with hulu where I would get a black screen, when the video would start to load, but never would. I tried a ping and tracert to the site chrome said was trying to load (static.huluim.com) and everything was timing out. Switched DNS settings and bingo: videos loaded, server could be pinged

    Either a Hulu content server address changed and there was a lag in updating the info on Time Warner's DNS server, or TWC was just trying to screw over another content provider, and it's possible you could be dealing with a similar issue.

    Just for info for anyone reading this and not knowing DNS settings are found under network adapter properties>TCP/IPv4 and normally set to obtain automatically, ie: from your router/ISP.