No sound

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nut4ever, Jan 30, 2017.

  1. Nut4ever
    OP

    Nut4ever Newbie

    Newcomer
    1
    Jun 7, 2016
    I don't know of that was or it took after cfw i did not mentioned (after i bought it, followed the guide 3ds.guide, o3ds 4.2 sys ver), after cfw guide i saw that there is no sound overall. The only place where it works when i open keyoboard and type something, or twloader app the exit shutter (home button). But overall there is no sound. What should i do to get it back?
     
    Last edited by Nut4ever, Jan 30, 2017
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ The plot thickens

    Member
    24
    Sep 13, 2009
    Antarctica
    Many moons away
    I feel like you are leaving out details because I've never heard of happening before
     
  3. Distrance

    Distrance 矢澤にこ

    Member
    5
    Nov 23, 2008
    Finland
    I don't think you can lose sound by installing CFW. If you want to try, you could restore your backup and NOT keep A9LH, effectively uninstalling it (Use Decrypt9 for this). However I'm fairly sure this won't change anything.

    First thing I thought of is the DSP Dump but that actually only affects sound in Homebrew applications .. I'm assuming you've tried and have no sound in games?
     
  4. Nut4ever
    OP

    Nut4ever Newbie

    Newcomer
    1
    Jun 7, 2016
    Absolutely no sound, only on keboard and close app menu on twloader.
     
  5. Bu2d85

    Bu2d85 GBAtemp Maniac

    Member
    4
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 6, 2014
    United States
    If you really have no sound anywhere try a 9.2 ctrnand transfer. If you bought it recently and it was on 4.2 then I can assume it was used. A used system on 4.2 means that someone had homebrew or CFW and they could have messed something up.

    I'm betting you bought it online for cheap.
     
  6. RosaliinaDaHacker64

    RosaliinaDaHacker64 3DS hacker.

    Member
    5
    Oct 7, 2015
    Ireland
    Loot Lake
    Re-install DSP/CSND using 3DNUS
    Copy each TitleID & ver. below and paste into box:

    Code:
    DSP: 0004013000001A02 v7169
    CSND: 0004013000002702 v5120
    
    and begin Download. You need DevMenu, Config and Test Menu -- you must find these yourself. Run in Test Menu (alternate HOME Menu), press Start to run DevMenu, install both .cia's.
    Trying to install with FBI will brick your 3DS cause it instantly delets system title while starting to install then failes/aborts as it cannot be installed while some critical system files are currently running at the same time.

    I've tried that with other cheap, used 3DS that has ear-raping horrible noise while using keyboard and it successfully installed audio drivers, but didn't fix, so it must be a hardware problem to me.
     
    Last edited by RosaliinaDaHacker64, Jan 31, 2017
    Quantumcat likes this.
  7. vinstage

    vinstage zz

    Member
    6
    Jan 24, 2017
    Korea, North
    Rare for this to happen really, and never seen this error pop up.

    I suck at installing CFW and almost reset my sysNAND to it's default state, so I assume it has something to do with the state of the console itself and not the internal changes (CFW,homebrew).

    Was it second hand when bought or brand new?
     
  8. Pepeu557

    Pepeu557 Member

    Newcomer
    1
    Mar 13, 2018
    Brazil
    I'm having the same problem, but everything hasn't sound, not even with headphones.. Only the came app have the clicking sound or recording.. it has started after installing a cfw ((luma, arm9, etc) and a couple of days later, the sound has stopped from nothing.. I've tried DSP dump but no success.. someone knows how to fix it nowardays? =c
     
Loading...