1. toastytwo

    OP toastytwo Advanced Member
    Newcomer

    Joined:
    Apr 3, 2015
    Messages:
    69
    Country:
    Gambia, The
    Hi erverybody,

    i tried to update Kirby and it always nags me to update the console first before the game gets an update...
    OFW or SXOS CFW / auto when starting the game or manually via menu doesn't make a difference!

    Took me a while to get exFAT up and running while staying on 4.1.0, don't wanna ruin it now...

    Anyone figured this out?
     
  2. nachuz

    nachuz GBAtemp Advanced Fan
    Member

    Joined:
    May 21, 2017
    Messages:
    561
    Country:
    Chile
    In 4.0 or more, if you have another console or a friend haves, you can install updates via local wireless
    I don't see the point keeping on 4.1 using SX OS or RCM mode in general, I recently updated from 4.1 to 5.1 and I'm satisfied, you are lossing more than winning(Online, Newer games, Demos, Screenshot sharing, News, and many more)
     
  3. jaysea

    jaysea GBAtemp Regular
    Member

    Joined:
    Aug 17, 2009
    Messages:
    247
    Country:
    Netherlands
    You will need emunand (updated to latest fw) for this if you want to stay on 4.1.0 ofw.
     
  4. KazoWAR

    KazoWAR GBAtemp Advanced Maniac
    Member

    Joined:
    Aug 12, 2008
    Messages:
    1,944
    Country:
    United States
    Don't think there is anything you can do, maybe do the match local players thingy from another console, but that might also require and update. probably going to have to wait for some form of emunand.
     
  5. toastytwo

    OP toastytwo Advanced Member
    Newcomer

    Joined:
    Apr 3, 2015
    Messages:
    69
    Country:
    Gambia, The
    Ok, i'll settle on this. I'ts fine as it is, since Nintendo games are way more polished at release than the games on other platforms.

    Anyone know how to get rid of the game update nag? Booting to Recovery Mode didn't help...
     
    Last edited by toastytwo, Jun 22, 2018
  6. nachuz

    nachuz GBAtemp Advanced Fan
    Member

    Joined:
    May 21, 2017
    Messages:
    561
    Country:
    Chile
    Why still on 4.1? You already have SX OS
     
  7. toastytwo

    OP toastytwo Advanced Member
    Newcomer

    Joined:
    Apr 3, 2015
    Messages:
    69
    Country:
    Gambia, The
    Yeah, got your vibe but wanna keep FW as low as possible for Atmosphere or other goodies...

    Anyone got rid of games nagging to update?
     
    Last edited by toastytwo, Jun 22, 2018
    kingraa777 likes this.
  8. nachuz

    nachuz GBAtemp Advanced Fan
    Member

    Joined:
    May 21, 2017
    Messages:
    561
    Country:
    Chile
    1.-Atmosphere works on all system versions
    2.-Why use Atmosphere when you paid for SX OS
     
  9. toastytwo

    OP toastytwo Advanced Member
    Newcomer

    Joined:
    Apr 3, 2015
    Messages:
    69
    Country:
    Gambia, The
    Coldboot? :wink:
     
    Last edited by toastytwo, Jun 22, 2018
    kingraa777 likes this.
  10. nachuz

    nachuz GBAtemp Advanced Fan
    Member

    Joined:
    May 21, 2017
    Messages:
    561
    Country:
    Chile
    we already have that, autoRCM
    also, coldboot could brick your console with a single update

    — Posts automatically merged - Please don't double post! —

    Without mention that coldboot for 4.1 will come on 2019 or later
     
  11. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    11,070
    Country:
    United States
  12. toastytwo

    OP toastytwo Advanced Member
    Newcomer

    Joined:
    Apr 3, 2015
    Messages:
    69
    Country:
    Gambia, The
    Why so eager to get me to update...? Only to confirm that you are right...?
    And i think Coldboot could be a thing in a few months, the lower the FW the earlier... ;)
    Just got SX as a temporal way to snatch some games, but the real deal for me will be Atmosphere.

    Thanks Drax for confirming that the update nag is gonna stay... maybe i'll reflash my backup nand since it's just a few hours old and keep it strictly PLANEMODE then! :D:D:D
     
    Last edited by toastytwo, Jun 22, 2018
  13. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    11,070
    Country:
    United States
    Coldboot is supposedly theoretical up to 3.0.2, past that your only hope is the warmboot known as Deja Vu. However, anything is possible in the world of hacking so in the distant future, someone else may discover another coldboot exploit
     
    toastytwo likes this.
  14. nachuz

    nachuz GBAtemp Advanced Fan
    Member

    Joined:
    May 21, 2017
    Messages:
    561
    Country:
    Chile
    All hackers are saying that for 4.X coldboot is on the distant future, AKA 2019 or later
     
  15. TheKerplunk

    TheKerplunk Member
    Newcomer

    Joined:
    Jan 6, 2015
    Messages:
    39
    Country:
    Brazil
    Where did you read that it's up to 3.0.2? I tought I saw something about being up to 3.0 only.
     
  16. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    11,070
    Country:
    United States
    I think somethings wrong with the GBATemp search function as I could not search for this post on the site but rather through Google. Anyways, here is Scires saying coldboot is only possible up to 3.0.2 as far as he knows. What you are referring to is a warmboot that may be released around the time Atmosphere is completed.
     
  17. TheKerplunk

    TheKerplunk Member
    Newcomer

    Joined:
    Jan 6, 2015
    Messages:
    39
    Country:
    Brazil
    Thanks you!
    But as I read this it seems that it needs to be LOWER than 3.0.2, otherwise he would've used "lower or equal symbol" 3.0.2.
    My understanding is that he is saying that we shouldn't be hopeful of software hacks on firmwares higher than 3.0.

    As for coldboot hacks it's unpatchable and available on all firmwares, even the latest 5.1.
    So I may be misunderstanding what you are trying to say by "coldboot hacks" up to 3.0.2.
     
  18. SkyQueen

    SkyQueen Arch3DS Developer || B0MBrHax
    Member

    Joined:
    Apr 23, 2016
    Messages:
    475
    Country:
    Japan
    4.1 offers cold boot cfw after that no firmware does.
     
  19. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    11,070
    Country:
    United States
    Hmm, you're right. He's using the < symbol not the "less than or equal to" symbol so its probably factually correct to say 3.0.1 and below.

    What Scires is referring to is an untethered, softmod coldboot. The current one we have requires a jig and a USB cable which limits the freedom of execution. Not every user wishes to insert a jig potentially scratching their pins or have to carry around a USB cable to load hacks. So what I am referring to is a second, theoretical coldboot that is easier to use than the public one.
     
  20. TheKerplunk

    TheKerplunk Member
    Newcomer

    Joined:
    Jan 6, 2015
    Messages:
    39
    Country:
    Brazil
    Yeah, I think it's up to 3.0.1 only.
    It's a shame because my Switch came with 3.0.2 :(

    Now all that is left for me is to wait for software hacks that exists up to 4.1 only as far as we know.
     
    Last edited by TheKerplunk, Jun 22, 2018
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - updating, updates, without