1. Dtwenty

    OP Dtwenty Member
    Newcomer

    Joined:
    Feb 27, 2016
    Messages:
    32
    Country:
    Hello and thank you in advance to everyone who can help me. I have a bricked Nintendo switch console with the following symptoms:

    1- The console does not show the Nintendo logo or do anything when turning on in CFW.
    2- It does not show the charging symbol but it is charging.
    3- It only turns on when injecting Payload henkate and only without the micro sd (with the micro SD in place, the console does nothing but if it is not inserted, enter Henkate).

    Does anyone have any idea what the solution would be?

    Thank you.
     
  2. Dtwenty

    OP Dtwenty Member
    Newcomer

    Joined:
    Feb 27, 2016
    Messages:
    32
    Country:
    eMMC on Hekate drop that error
     

    Attached Files:

  3. altorn

    altorn GBAtemp Advanced Fan
    Member

    Joined:
    Jul 15, 2007
    Messages:
    987
    Country:
    Canada
    your switch is unpatched? you're using atmosphere? backup and reformat your SD card, and drop a fresh copy of atmosphere in there. also, use the proper version of hekate with atmosphere.
     
  4. Dtwenty

    OP Dtwenty Member
    Newcomer

    Joined:
    Feb 27, 2016
    Messages:
    32
    Country:
    Yes. I do all that. I try at less 10 versión of atmosphere and Hekate with the same error. Format the Sd fat32 and exfat and the same, try with another micro sd and nothing.

    — Posts automatically merged - Please don't double post! —

    Atmosphere drop this message.
     

    Attached Files:

  5. scandal_uk

    scandal_uk Not Really There
    Member

    Joined:
    Oct 3, 2005
    Messages:
    319
    Country:
    United Kingdom
    Try booting with fusee-primary.bin instead of secondary.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Nintendo, bricked, switch