NFS undercover

Discussion in 'Wii - Hacking' started by ajoesmith, Nov 30, 2008.

Nov 30, 2008

NFS undercover by ajoesmith at 8:31 AM (4,298 Views / 0 Likes) 20 replies

  1. ajoesmith
    OP

    Newcomer ajoesmith Member

    Joined:
    Nov 30, 2008
    Messages:
    18
    Country:
    United Kingdom
    I have a

    Wii v3.3E
    Wii Key 2
    I DO NOT have the homebrwe channel

    Tried to play NFS undercover and it say it wants to update to 3.4 - I DONT WANT TO.

    I have read that if you install ios55 wad file then i can play the game ok

    My question is, how do i do this?

    i think:

    Have to install the homebrew channel and install the wad file from the wad manager - is this correct?

    does wad manager come with the homebrwe chnnel?

    If i do this i can play the game yes?

    In future if i want to uninstall the ios55 wad file can i do so?

    Will this affect my Wii in any way?

    Any help is appreciated

    Thanks
     


  2. SenorClean

    Member SenorClean GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    522
    Country:
    Australia
    The first step in my mind is to turn on the update blocker on your wiikey2...

    You don't need the homebrew channel to run wad manager - you can just launch it off an SD card using twilight hack - http://wiibrew.org/wiki/Twilight_Hack.
    The homebrew channel doesn't come with wad manager - but it will allow you to launch it (and other apps) from an SD card. To install HBC in 3.3, you will need twilight hack - so no matter which path you take, you'll need zelda, an SD card and twilight hack.

    Whatever you do - don't remove twilight hack savegame from your wii. This makes you much much more vulnerable to bricking.



    Of course, you could just upgrade to 3.4. If you don't care about homebrew (it doesn't look like you do), it won't affect you.
     
  3. ComplicatioN

    Member ComplicatioN Broken Barriers

    Joined:
    Aug 23, 2008
    Messages:
    844
    Location:
    Thousand Sunny
    Country:
    Australia
    i bricked blocked my iso and installed ios55
    btw if u don't want hb channel i think u can use auto boot wad manager try searching for it
    just don't get a corrupted ios and it'll be safe
     
  4. SenorClean

    Member SenorClean GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    522
    Country:
    Australia
    In 3.2 and earlier, sure. But not in 3.3.
     
  5. AdamBrunt

    Member AdamBrunt GBAtemp Advanced Fan

    Joined:
    Jun 24, 2003
    Messages:
    688
    Country:
    I thought the update on NFS:Undercover wasn't the 3.4 update but something specific for the game ?
     
  6. ajoesmith
    OP

    Newcomer ajoesmith Member

    Joined:
    Nov 30, 2008
    Messages:
    18
    Country:
    United Kingdom
    ok thanks for that

    So i can use the tw hack to run the wad manager?

    So i will need the wad manager elf or dol file as per instruction 4 of the tw hack instructions?

    "Take your homebrew Wii executable (elf or dol file) and save it in the root directory of your SD card as "boot.elf" or "boot.dol" as appropriate."

    Sorry for being a noob, i have read all the info but its a lot to take in and i thought i needed the homebrwe channel to do this
     
  7. mick711

    Newcomer mick711 Member

    Joined:
    Feb 2, 2008
    Messages:
    35
    Country:
    France
    NFS Undercover have update 3.2 no 3.4 and install IOS-55 and IOS-53 if you don't install this two IOS the game don't work i have a Wiikey 1 on PAL Wii with 3.2E Firmware i update with the DVD off NFS and my Wii are on 3.2E firmware [​IMG]

    Sorry for my english
     
  8. ajoesmith
    OP

    Newcomer ajoesmith Member

    Joined:
    Nov 30, 2008
    Messages:
    18
    Country:
    United Kingdom
    Great thanks but i need to know how to install the was manager
     
  9. SenorClean

    Member SenorClean GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    522
    Country:
    Australia
  10. Johnny_V

    Newcomer Johnny_V Member

    Joined:
    Oct 24, 2008
    Messages:
    17
    Country:
    Portugal
    One quick dumb question.
    The needed IOS's in NFS Undercover are set to NTSC-J is it ok to install them like that? Because I tried to change their region to PAL and WAD Manager 1.3 gave me an error...
     
  11. ajoesmith
    OP

    Newcomer ajoesmith Member

    Joined:
    Nov 30, 2008
    Messages:
    18
    Country:
    United Kingdom
    Excellent thanks, ill try it now but 1 more question

    I have the IOS55-64-v4633.wad file, i got it from another thread but i dont know if its from a NTSC version of the game or a Pal or Japanese.

    How can i tell or can i rip the wad file from the NFS game i have?
     
  12. kytran

    Member kytran GBAtemp Regular

    Joined:
    Nov 14, 2008
    Messages:
    148
    Country:
    Canada
    is there a solution yet for non-mod wii?
     
  13. ajoesmith
    OP

    Newcomer ajoesmith Member

    Joined:
    Nov 30, 2008
    Messages:
    18
    Country:
    United Kingdom
    Excellent, it worked! Thanks a lot. Now NFS is working no probs

    Now my next question if i may be so bold..

    I used the twilight hack with wad manager to install the IOS55-64-v4633.wad file

    Is there a faster way to get into the wad manager again or do i have to do the twilight hack every time i want to use wad manager?
     
  14. ringorinfret

    Member ringorinfret GBAtemp Fan

    Joined:
    Mar 10, 2008
    Messages:
    306
    Country:
    United States
    someone already told to install homebrew channel...otherwise you have to run the TP hack everytime [​IMG]
     
  15. ajoesmith
    OP

    Newcomer ajoesmith Member

    Joined:
    Nov 30, 2008
    Messages:
    18
    Country:
    United Kingdom
    Yes i realize that now, by the way no one said it before;)
     
  16. epedos

    Newcomer epedos Newbie

    Joined:
    Dec 1, 2008
    Messages:
    4
    Location:
    Sofia
    Country:
    Bulgaria
    Hi all,

    I;ve read tons of information today regarding wii hbc th and stuff... but i still have some things unclear:

    I have a ntsc 3.3u (first edition i think) system with WIIKEY2, NO HOMEBREW CHANNEL, NO TWILIGHT HACK

    and I am trying to run NFSUndercover PAL unscrubbed disc (I prefer DISC CHANNEL and wiikey2 for running the games). I could not seem to find a NTSC-U of this game.

    1. Is there a ntsc version of the NFSUndercover yet?
    2. Is there a region for the IOS55? Do I need USA files or there is no difference?
    3. What is the update of the NFSU game? Can you confirm it is 3.2 (someone before mentioned it)?
    4. If it is 3.2e (my nfs game is pal) and I have 3.3u system, what will happen if I run the update? Will it ignore it and install the IOS55 only and will I be able to play the game on disc channel? Or it will try to install 3.2e over my 3.3u and will brick my wii?
    5. Is there to instal IOS55 without HBC or TH?
    6. If I find a NFSUc NTSCU game and run it in disc channel and run the update will this make it playable or I still need to manually instal IOS55 using wad manager?
    7. How can I block the update, do I have to install HBC? Can I remove the update from the ISO and then burn it and what program should i use?

    I do not care for homebrew that much, but I do NOT want 3.4u on my system or 3.3uv2.

    Thank you very much.
     
  17. mick711

    Newcomer mick711 Member

    Joined:
    Feb 2, 2008
    Messages:
    35
    Country:
    France
    Don't update US console with PAL or JAP firmware .
    I don't know if it's possible with wadmanager to installe IOS-55 and IOS-53
    The update is the 3.2E for the PAL NFS Undercover i update my WII and i'm on 3.2E but with two IOS +
    Homebrew channel i think it's very good and won't brick your WII and you can use a lot of very Good Homebrews (apps games............)

    I don't know if i can copy IOS in my Wii .
     
  18. epedos

    Newcomer epedos Newbie

    Joined:
    Dec 1, 2008
    Messages:
    4
    Location:
    Sofia
    Country:
    Bulgaria
    thank you,

    I am currently installing HBC 8 and I will downgrade to 3.2 and install ios55 and 53 with downgrader cios 1.2

    My question is: I do not need to search for USA IOS53 and 55 files, they are all the same, no region, is this correct?

    thank you
     
  19. epedos

    Newcomer epedos Newbie

    Joined:
    Dec 1, 2008
    Messages:
    4
    Location:
    Sofia
    Country:
    Bulgaria
    well i cannot get the TH working...
    i boot the .elf file from the root of my SD card and it finds it and starts showwing some error lines
    err=1013931003.... some numebers.. it goes like that for 5 minutes showing tons of the same err message and then "couldnt find anything to load" or something like that... [​IMG]

    I tried formatting to FAT, even with the official software.. same thing.

    Using THbeta1 and HB8 on my 3.3uv1 wii... (not 100% sure it is 3.3.1 but 99% sure)

    Any ideas?
     
  20. epedos

    Newcomer epedos Newbie

    Joined:
    Dec 1, 2008
    Messages:
    4
    Location:
    Sofia
    Country:
    Bulgaria
    It turned out to be in the SD card, I just used a different one and it worked. I only uploaded IOS55 and not the other two and the game worked on wiikey2 - disc channel.

    But that's old news I guess.

    I'm about to dive in the HB apps ;]


    Oh by the way - is it me or this game is UGLY?

    I am playing it with component cable on my 37 inch LCD Phillips and it is pretty UGLY. When I hit objects to evade the cops sometimes it's like textures are missing...
     

Share This Page