Newest games doesn't ask for 1.42 anymore ?

Discussion in 'PS3 - Hacking & Homebrew' started by xraven13, Nov 1, 2010.

Nov 1, 2010
  1. xraven13
    OP

    Member xraven13 GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    138
    Country:
    Croatia
    Hey..

    So I just wanted to ask, after the MOH needed 1.42 firmware, games released after that one don't need it ?

    Is there any game that's planned to be released and that will need firmware bigger then 1.41 ?


    Thanks !
     
  2. Bloodgod

    Member Bloodgod 嵐の王

    Joined:
    Mar 25, 2007
    Messages:
    806
    Country:
    United States
    all of them. Think PSP
     
  3. ComplicatioN

    Member ComplicatioN Broken Barriers

    Joined:
    Aug 23, 2008
    Messages:
    844
    Location:
    Thousand Sunny
    Country:
    Australia
    You mean 3.41 ..
    I think there's a thing where you are able to change it through PARAM.sfo?
     
  4. xraven13
    OP

    Member xraven13 GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    138
    Country:
    Croatia
    Yeah, sorry.. Where I said 1.xx it should be 3.xx [​IMG]
     
  5. ComplicatioN

    Member ComplicatioN Broken Barriers

    Joined:
    Aug 23, 2008
    Messages:
    844
    Location:
    Thousand Sunny
    Country:
    Australia

Share This Page