Newbie need advise!!

Discussion in 'Wii - Hacking' started by kosiko, May 30, 2009.

May 30, 2009

Newbie need advise!! by kosiko at 6:14 AM (1,020 Views / 0 Likes) 7 replies

  1. kosiko
    OP

    Newcomer kosiko Member

    Joined:
    May 30, 2009
    Messages:
    23
    Country:
    Canada
    Hi guys,

    This is my 1st post and I am new to here. This forums is great and I learned a lot in these couple days. I appreciate all your input in this site and I would welcome any advise for my case below.

    I bought a LU38 wii 1 week ago, it comes with 3.4U. Then 2 days ago I run hackmii installer 0.2 + bannerboomb to install HBC, DVDX (seems dvdx not working, not see it on menu) and bootmii as IOS (my wii doesn't allow to install as boot2). I can run HBC on my wii now, tested ftpii, HBB etc., works great.

    Before I hack the wii, I read a lot of information online, some FAQ/guides recommend stay on 3.2, or 3.4, don't upgrade to 4.0, but after I spent 2 days and try to make the USB Loader works, I found 3.4 seems the worst version (at least to me now), the CIOS36 rev10 can only install on 3.2 OR 4.0. I did found a guide here mentioned how to install cios on 3.4U but seems it's still need to downgrade the IOS etc, I am not sure if this will give me any trouble in the future mod/hacks.

    So, my goal is have the USB LOADERs works and has WAD Manager installed. Can someone :

    1. explain the benefit of 3.2? and should I go to 4.0 now? I know new games need new IOS and seems 3.2 can also install additional IOS to play new games, just has no SDHC support (I don't need it as I will have USB HD/stick). Any comment on the advantage/disadvantage on 3.2/3.4/4.0 will be welcome as I need to pick a right version which good to me

    2. Can someone give me a IDEAL design for my case? I want brick prevent, USB LOADER/WAD MANAGER, future downgrade/upgrade flexibility. So maybe you can suggest me like the sample below(This is I can think about based on my very limited knowledge and confused concepts):

    a. Use 4.0 system menu as it's hackable now, follow this guide below to downgrade to 3.2 and then upgrade to 4.0 (why not upgrade to 4.0 directly??)
    http://www.gbatemp.net/index.php?showtopic=144835

    b. install USB/WAD
    c. install preloader to prevent brick
    d. install bootmii to backup nand?
    e. ...(any software MUST TO HAVE or RECOMMENDED in my case will be welcome)


    As of I know the CIOS36 REV10 can't install on 3.4U directly (-2011 error), I read a lot of topic but confused myself totally. I don't know if I should stay at 3.4u or down to 3.2 or down to 3.2 then 4.0 or upg to 4.0 direct. So, I need your input to help me on the questions above.


    Thank you very much !!!!
     
  2. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    Downgrade to 3.2.

    install cIOSrev10

    use waninkoko's updater.

    use the ios60 patch.(this is so you can run wiiware/VC games from your SD card under 4.0)

    Install bootmii, dvdx if you like, update the Homebrew channel. (they are all in the same installer)

    Install preloader if you like, the choice is yours. I use it to prevent discs from wanting to update my wii, and for the copy any save hack.

    here is a safe downgrade guide.

    http://followingrevolution.com/guide/

    my advice, downgrade using the guide i posted, then update using the ultimate guide.
     
  3. kosiko
    OP

    Newcomer kosiko Member

    Joined:
    May 30, 2009
    Messages:
    23
    Country:
    Canada
    wow! TroyTheZombie, you responsed so fast!!! Thank you!!

    Can you explain a little bit more why stay at 3.2 but not 4.0? Also, I forgot to ask, before I can have the USB Loader works, can I have a simple solution to burn ISO to DVD and play on wii?



    PS. I just checked the safe guide you posted, awesome, a wizard guide, super easy to understand!

    Thanks again

    edit: "my advice, downgrade using the guide i posted, then update using the ultimate guide. " do you means downgrade to 3.2 and then upgrade/update to 4.0? If yes, the you recommend 4.0?
     
  4. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    3.2 is fine, but since 4.0 is hackable now, no reason not to upgrade. You get loading wiiware and VC games from SD card, which is a bonuc, plus it will save you having to do it later anyway.

    also, yeah, you can play em from burned DVDs using wiigators backup launcher, but they tend to run badly since it is limited to reading backups at a speed of x3, where as regular wii discs are read at x6.

    USB loading is by far the best way to rujn games, since in some cases they run better than from discs (house of the dead for example)
     
  5. kosiko
    OP

    Newcomer kosiko Member

    Joined:
    May 30, 2009
    Messages:
    23
    Country:
    Canada
    I have downgraded to 3.2U successfully and installed cIOS rev10, USB loaders works perfect!! I still has something not clean here before I go to 4.0u
    1. "use waninkoko's updater", do you means the "firmware_updater_4.0.zip" from here:
    http://www.teknoconsolas.tv/wanin/Firmware-Updater_4.0.zip

    2. As I mentioned, I used hackmii installer beta2 to installed HBC before, also the DVDx and bootmii as IOS. Do I need to reinstall them?? Also, I can I know if I have DVDx installed already? even I?did choose it but I can't see it from any menu.

    3. the sequence. Should I / Can I install preloader, patched IOS60, HBC/BOOTMII/DVDX etc before I upgrade from 3.2u to 4.0u?
    4. In my case, after upgrade to 4.0u, can I downgrade to 3.2u any time? If any restriction there?

    Sorry for so many dumb questions!! Thank you in advance!

    Kosiko
     
  6. kosiko
    OP

    Newcomer kosiko Member

    Joined:
    May 30, 2009
    Messages:
    23
    Country:
    Canada
  7. Alexrose

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    1. Yes
    2. No
    3. It'll be overwritten. You need preloader 0.29, which only works on 4.0
    4. Yes, and no restriction. In fact, you can even restore from a NAND backup with bootmii for convenience.
     
  8. kosiko
    OP

    Newcomer kosiko Member

    Joined:
    May 30, 2009
    Messages:
    23
    Country:
    Canada
    Thanks Alexrose.

    I have installed preloader 0.29 today, works great. I just need to figure out how to use bootmii to backup my NAND now, I will post another seperate topic.
     

Share This Page