New Wii 3.3 - Will everything work fine?

Discussion in 'Wii - Hacking' started by ndstuff, Apr 8, 2009.

Apr 8, 2009
  1. ndstuff
    OP

    Member ndstuff GBAtemp Regular

    Joined:
    May 21, 2006
    Messages:
    155
    Country:
    Poland
    Greetingz everyone : )

    I've just got my new wii(PAL), and (un)fortunately it's on System Menu 3.3E, I've also ordered Z:TP and 2GB SD by kingston.
    But the question is, will everything work on 3.3E or I'll have to downgrade, I'm mainly interested in:
    a) Homebrew Channel
    b) Wad Manager
    c) Wiigator's latest backup launcher for Wii and GC
    d) maybe some emulators ( like GBA/snes)
    e) Mplayer and similiar apps for media playback(movies/music, etc)

    Will those apps work?



    Thanks beforehand.
     
  2. Scoobyscoobydoo

    Member Scoobyscoobydoo GBAtemp Regular

    Joined:
    Mar 1, 2009
    Messages:
    155
    Country:
    United Kingdom
    It all worked fine on my pal 3.3e wii so you shouldnt have any problems
     
  3. herculean1982

    Newcomer herculean1982 Advanced Member

    Joined:
    Oct 20, 2008
    Messages:
    88
    Country:
    United Kingdom
    all those things work a treat on my 3.3e wii!
     
  4. ndstuff
    OP

    Member ndstuff GBAtemp Regular

    Joined:
    May 21, 2006
    Messages:
    155
    Country:
    Poland
  5. TheRocket

    Newcomer TheRocket Newbie

    Joined:
    Apr 6, 2009
    Messages:
    6
    Country:
    Germany
    Starfall works only with 3.2 but instead you can also use the Prelaoder.
     

Share This Page