New Super Mario Bros. not loading with latest loader

Discussion in 'Acekard' started by maxxpower18, Dec 13, 2009.

  1. maxxpower18
    OP

    maxxpower18 Member

    Newcomer
    49
    0
    Dec 13, 2009
    United States
    California
    So I got the latest loader and New Super mario bros. won't load, all I get is a blank screen.
    Anyone else have this problem?
     
  2. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    It maybe a problem with 9/12/09 loaders. They seem to be buggy. Here are the old loaders: link

    ~ Jon
     
  3. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,238
    3,478
    Oct 13, 2008
    Purgatory
    Spirit Tracks and the WiFi update function also do not work. There's definitely something amiss with the latest loaders.
     
  4. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Yes yes, so at all costs stay on 4/12/09 loaders. Normatt will fix it soon I'm sure(:

    ~ Jon
     
  5. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,238
    3,478
    Oct 13, 2008
    Purgatory
    14/12/09 loaders released. NSMB and WiFi update working again but Spirit Tracks (U) still broken.

    EDIT: Just downloaded fresh copy of AKAIO and the Zelda ROM and it works perfectly. My bad. [​IMG]