New DSi Firmware?

Discussion in 'NDS - Console and Game Discussions' started by LUGiA, Apr 5, 2010.

  1. LUGiA
    OP

    LUGiA GBAtemp Fan

    Member
    425
    0
    May 14, 2008
    someone on these forums it reporting that there is a new DSi Firmware released can someone confirm
     
  2. Hells Malice

    Hells Malice Are you a bully?

    Member
    GBAtemp Patron
    Hells Malice is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,026
    4,464
    Apr 9, 2009
    Canada
    If you have a DSi, why not just check if there is on your DSi?
    If you don't have a DSi, who cares?
     
  3. olliepop2000

    olliepop2000 GBAtemp Fan

    Member
    457
    0
    Apr 4, 2009
    North West UK
    no it's a valid point, i look after a couple of dsi flashcarts for people who aren't that tech savvy and may update without realising and block the card.
     
  4. Syman

    Syman Advanced Member

    Newcomer
    77
    0
    Jan 11, 2008
    the back of beyond
    Just checked and found nothing
     
  5. Hells Malice

    Hells Malice Are you a bully?

    Member
    GBAtemp Patron
    Hells Malice is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,026
    4,464
    Apr 9, 2009
    Canada
    Just checked my DSi and there appears to be an update available.
    Dunno how old the update is, last time I updated my DSi was early January when first got it.
     
  6. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    839
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
    If you're on 1.4, it should be fine. There was a little update that had something to do with the camera resolution.

    No blocking of flashcards or anything.
     
  7. Hells Malice

    Hells Malice Are you a bully?

    Member
    GBAtemp Patron
    Hells Malice is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,026
    4,464
    Apr 9, 2009
    Canada
    Hm, k.
    Guess I should update then, lol.
     
  8. Syman

    Syman Advanced Member

    Newcomer
    77
    0
    Jan 11, 2008
    the back of beyond
    My Bad

    Checked again, updated, dunno what it is for but my AK is working!!
     
  9. ace1o1

    ace1o1 Member

    Newcomer
    46
    0
    Sep 2, 2009
    United States
    Elsewhere.
    There is nothing to fear about this update.

    It's safe, but still, I suggest not updating at all.

    I just did it because I was curious about it. [​IMG]
     
  10. LUGiA
    OP

    LUGiA GBAtemp Fan

    Member
    425
    0
    May 14, 2008
    I think the update is old as i was on 1.4E before and tried to update and said it said system was up to date
     
  11. Snorlax

    Snorlax POSTMODERNISM

    Member
    588
    2
    Apr 26, 2008
    Australia
    As the old saying goes, "if it's not broken, don't fix it."
    In other words, if you don't need to, don't update.
     
  12. SamAsh07

    SamAsh07 GBAtemp Addict

    Member
    2,696
    67
    Jan 27, 2009
    Bosnia and Herzegovina
    Bahrain
    No matter when you check for update, there will always be an update, even though if there isn't one.