NEW DSi Firmware

Discussion in 'Acekard' started by jarocho4l1f3, Apr 13, 2009.

  1. jarocho4l1f3
    OP

    jarocho4l1f3 Member

    Newcomer
    29
    0
    Apr 6, 2009
    United States
    hey has any recent dsi firmware come out? if it does or has post here...

    ty
     
  2. klopfdreh

    klopfdreh GBAtemp Regular

    Member
    147
    0
    Mar 15, 2009
    Gambia, The
    Please do not spam this forum with questions others have already answered. I read one article of you in which someone posted the official page of acekard, so look there first and use the search function. 2.16 is the newest official.
     
  3. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
    I think he wants to know if there is a new DSi firmware out like 1.4U or something, but I could be wrong. Either way, if there was a new firmware release the board will be filled with posts, so stop asking. [​IMG]
     
  4. jarocho4l1f3
    OP

    jarocho4l1f3 Member

    Newcomer
    29
    0
    Apr 6, 2009
    United States
    thank you zero and stfu klopfdreh and read the question....douschenozzle...
     
  5. Nintendude92

    Nintendude92 GBAtemp Advanced Fan

    Member
    507
    0
    Jan 24, 2009
    United States
    I think this can apply to many cards/things.

    Anyway, were still at 1.3.
     
  6. klopfdreh

    klopfdreh GBAtemp Regular

    Member
    147
    0
    Mar 15, 2009
    Gambia, The
    I don't stfu, because anyone doesn't care about new firmware updates except you! If someone bought a flashcard and it is working with 1.3 (the current version) why update again?

    I'm sorry that I doesn't read your question really careful, but the answere is nearly the same! If a newer firmware of the dsi wouldn't be supported of acekard2i it is going to be posted to the homepage of acekard, or as zero383 said, a lot of posts would be in this forum.
     
  7. Another World

    Another World Emulate the Planet!

    Former Staff
    10,490
    1,630
    Jan 3, 2008
    Colombia
    From Where???
    what are you 13yrs old? oh wait you probably are. seriously there is no need to talk that way to anyone, ever. it will only help you to get your ass kicked in real life.

    @klopfdreh: i agree, his question can be read 2 ways... 1) dsi firmware itself, 2) firmware for the ak related to the ak2i/dsi.

    -another world