New AK2I card with 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by chongochingi, Dec 28, 2011.

Dec 28, 2011

New AK2I card with 3ds by chongochingi at 3:51 AM (763 Views / 0 Likes) 9 replies

  1. chongochingi
    OP

    Newcomer chongochingi Member

    Joined:
    Dec 28, 2011
    Messages:
    11
    Country:
    United States
    I got two 3ds's for christmas for my boys and I had ordered a AK2i to go with them. I made a mistake of updating them to 3.0.0-6u before I knew I wasn't supposed to do that. Have I ruined my card and if I order a replacement will it work with the new versions of OS?

    Thanks!
     
  2. chongochingi
    OP

    Newcomer chongochingi Member

    Joined:
    Dec 28, 2011
    Messages:
    11
    Country:
    United States
    Sorry I see this question has been asked a hundred times. I've gotten my answer in a previous thread.
    .
     
  3. DarkCoffe64

    Member DarkCoffe64 GBAtemp Regular

    Joined:
    Mar 30, 2011
    Messages:
    299
    Location:
    Arcadia
    Country:
    Italy
    Just update the acekard with the last update (you can find it here:http://www.acekard.com/download.php) with a normal ds or a 3ds that has an older firmware.
    Ask if any of your son's friends has a ds or a 3ds, let them borrow it for a moment, and done.
    But before doing any of that, check if the acekard isn't already updated to work with the latets firmware: If the icon of the AK2i is "the chronicles of narnia" it will work,
    if not, you'll have to update it.
     
  4. chongochingi
    OP

    Newcomer chongochingi Member

    Joined:
    Dec 28, 2011
    Messages:
    11
    Country:
    United States
    Thank you for the information the Icon says "Dorasu". I am going to try and go in a used game shop tomorrow and see if they will let me borrow a DS. I thought one of my 3ds's had the old version but when I checked it, it was already updated. Oh well. Live and learn.
     
  5. Serephyx

    Member Serephyx I need a better title. ™

    Joined:
    Jul 9, 2011
    Messages:
    292
    Location:
    Hope's Peak Academy
    Country:
    FYI : The firmware with the Dorasu icon only works on DSi 1.4.1 and 3DS firmware 1.0.0-1 , nothing newer than that.
     
  6. chaosdarkneo

    Member chaosdarkneo GBAtemp Advanced Fan

    Joined:
    Sep 13, 2009
    Messages:
    530
    Country:
    United States
    They know, they're trying to update it using the Older DS method from Gamestop.
     
  7. chongochingi
    OP

    Newcomer chongochingi Member

    Joined:
    Dec 28, 2011
    Messages:
    11
    Country:
    United States
    Why the heck do they send the cards out like this when they know they wont work on a 3ds? Is there a different card I can buy and not have to mess with all of this stuff?
     
  8. Serephyx

    Member Serephyx I need a better title. ™

    Joined:
    Jul 9, 2011
    Messages:
    292
    Location:
    Hope's Peak Academy
    Country:
    Yeah I know, I was just pointing it out.
     
  9. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    Flashcarts ship in batches (like anything else that ships). Sellers sell the older ones first, and orders a new batch whenever their current stock is gone. Point being, the seller won't be shipping new ak2i's (with newer firmware) until their old stock (with older firmware) is gone, which doesn't happen quite often. Sellers barely update the firmware of the flashcart, since it's a real pain going through every single cart on stock. You could've (generously) asked the seller to update it prior to sending it to you, which they usually do.

    As for your other question, any flashcart that can update without the need of a ds system (m3i zero, cyclo iEvo, etc. uses a cart-to-usb adapter to conect the cart, itself, to a computer to update) and the SuperCard DSTwo (which can update using its on-board cpu, even if the 3ds shows the error screen). The m3i zero and iEvo aren't recommended since they have terrible support from the team, but the SuperCard team is very active. Go for a SCDS2 if you're interested.
     
    1 person likes this.
  10. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    I agree with s4mid4re but I also feel that the DStwo is fairly complicated to set up compared to AK2i :/
    If you can get the AK2i's updated on your own though, I recommend setting parental controls to your 3DS's. This will help prevent any accidental System updates in the future as you will have to enter the PIN number to apply it.
     

Share This Page