New 3DS options

Discussion in '3DS - Flashcards & Custom Firmwares' started by tekwarfare, Feb 7, 2016.

  1. tekwarfare
    OP

    tekwarfare GBAtemp Regular

    Member
    115
    26
    Mar 2, 2015
    I'm going to buy a new 3DS and 3 or so games, but I want the ability to choose between the games and not have to carry them all with me. What would my options be with regard to CFW and flashcarts?

    Thanks in advance
     
  2. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,621
    1,012
    May 17, 2015
    United States
    New York
    That gives me nothing to work with. 3ds's nowadays come with firmware 10.5, which is incompatible with all flashcarts and CFW. The only thing it's compatible with is sky3ds, a $60-$90 flashcart that stores 3ds roms. You can also............You know....................Download them from the eshop... If this answer wasnt good enough give me more info, i have nothing to work with. What kind of 3ds are you buying, old or new? Do you want to pirate or simply make them digital? What firmware does this 3ds have? What games? I barely have a general idea of what you said.

    Edit: ok i didnt see it said n3ds sorry
     
    Last edited by Giodude, Feb 7, 2016
  3. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,494
    3,879
    Jun 9, 2007
    No they don't, unless they were perhaps returned units that were updated. 10.5 has only been out for a couple weeks, and the thousands of units already on store shelves are certainly going to be at 10.3 or below for now. It'll probably be at least another month or two before we start seeing 10.4 or 10.5 units in decent quantities. 10.5 can also be downgraded with a hard mod/NAND mod, so there are still choices even there.

    Now, to actually answer the original post:
    Pretty much any New 3DS (as in the "=NEW="/SNAKE/KTR model, not new stock of the 2DS or the old 3ds/XL) will come on 9.3 or higher these days (more likely closer to 10.x in the newest batches), so you'll need to downgrade it if you want to be running CFW. As for flash carts, only Sky3DS works on anything higher than 9.2 for now, but Gateway is planning on having sysNAND 10.3 support, supposedly.

    First get the N3DS and then see what firmware it's on before deciding what to do with it. Just do NOT update it through the system settings. If you go to 10.5, then you'll limit yourself to Sky3DS or getting a hardmod/NAND mod to downgrade, if you decide on CFW.
     
    Last edited by daxtsu, Feb 7, 2016 - Reason: Sky3DS is the only option past 9.2 in terms of flash carts. Said 9.3 by accident.
    tekwarfare likes this.
  4. honyo29

    honyo29 GBAtemp Fan

    Member
    303
    94
    Nov 27, 2014
    Indonesia
    get any n3ds and buy games from eshop...
     
  5. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,861
    839
    Sep 18, 2014
    United States
    That's a funny joke.

    If you end up with a 3ds on 10.4-10.5, get a sky3ds+ They aren't cheap (they cost about half the price of a new 3ds). But they are worth it for those on a firmware that can't be downgraded. If using CFW, get reinand. Supports emunand 9.6-10.5. Emunand, not sysnand.
     
    tekwarfare likes this.
  6. Zidapi

    Zidapi GBAtemp Addict

    Member
    2,980
    1,781
    Dec 1, 2002
    What's the joke?

    There are no 10.4/10.5 retail systems, and there won't be for months.

    Perhaps the idea of people buying games is a joke to you? Not everyone who mods a console does it so they can fuck over game developers. OP indicated that he wants a CFW so he doesn't have to haul all of his games around.

    Don't get me wrong, dumping games you purchased to convert to .cia files is a process that can't achieved without breaking the law, in addition to it being a violation of Nintendo's EULA. But at least he's purchasing a copy.
     
    Shadowfied likes this.
  7. Shadowfied

    Shadowfied GBAtemp Advanced Maniac

    Member
    1,587
    1,330
    Dec 6, 2014
    Nothing in your post is true..there are basically no systems that come with >10.4 yet, and even then, the Sky3DS works on the latest FW.

    OP: try to get ahold of a <=10.3 system then downgrade it, then you can dump your carts and convert them to CIA and play them whenever! :)
     
    tekwarfare likes this.
  8. tekwarfare
    OP

    tekwarfare GBAtemp Regular

    Member
    115
    26
    Mar 2, 2015
    Thank you all for the replies.

    I like having the physical copy of a game and its case so digital downloads are out of the question, but I appreciate the idea.

    I would be getting Pokemon OR/AS, Super Smash Bros. and a Zelda or Mario game (never really played either)

    I've done some research on reiNAND and found that it plays game backups via the CIA format, is that right? Can I get online and play my game backups with reiNAND, or do I need to be on the latest firmware to do that? If so, this is clearly the cheapest and my most preferable option - more money for games. :D
    If reiNAND is capable of this then gateway 3DS is redundant, right?

    And as has been mentioned, if the firmware isn't down-gradable, my choices are to wait it out or buy a Sky3DS+.

    Thanks again.
     
  9. squee666

    squee666 Advanced Tech Pleb

    Member
    1,587
    890
    Sep 17, 2010
    Belfast
    Reinand and all CFW use cia, reinands EMUnand can be on th elatest FW while your Sysnand (default system) stays on 9.2 this will let you play online.

    If you use a CFW like Rxtools which puts your N3DS Emunand on 9.5 max you can still patch the system to play online

    Gateway is redundant if you can use CFW

    and if it isnt downgradeable sky3ds/+ is your only option
     
    Last edited by squee666, Feb 7, 2016
    tekwarfare likes this.
  10. tekwarfare
    OP

    tekwarfare GBAtemp Regular

    Member
    115
    26
    Mar 2, 2015
    So where do the CIAs get installed to, emuNAND or sysNAND? Surely the firmware version becomes limiting for certain games?
     
  11. squee666

    squee666 Advanced Tech Pleb

    Member
    1,587
    890
    Sep 17, 2010
    Belfast
    Emunand is just a partition on the SD card that you make the 3DS boot into instead of your normal system, it allows CIAs that are not legit *99% of all games to be installed to system also homebrew, damaging this will not affect your actual Console so its safe.

    Games will still install to SD card but you install them inside your EMUnand so when so they show up on the homemenu and you can boot them fine

    Yes FW version has limits Rxtools 9.5 FW on N3DS cannot play online unless you patch it now, and certain games made in the last year will not boot unless they are FW spoofed or cryptofixed though its easy to acquire.(that and update nag)

    Reinand (your best option) or Cakes fw support Emunand FW version 10.5 so the above problems are not an issue.

    You still get the full feature of the console on EMUnand such as spotpass/friendlist/online play/shop access etc. standby works also

    Also once you console is downgraded to 9.2 FW on Sysnand like you are planning you can setup AUTOBOOT into EMUnand, its not 100% bootrate but once you turn on your console it should take you straight to EMUnand once its successful


    There is only one bug thats well known, once you boot EMUnand your 3D is messed up this is fixed by closing and opening the Lid again.

    The rest of the info you will find out in the downgrade and Emunand install guides this is just the jist of it
     
    tekwarfare likes this.
  12. tekwarfare
    OP

    tekwarfare GBAtemp Regular

    Member
    115
    26
    Mar 2, 2015
    What if I were to use an original 3DS (XL)? Is reiNAND out of the question and rxTools or Cakes FW the only options for CFW? How do they handle online and .CIAs?

    Edit: what are the firmware restrictions for the o3DS and CFW?

    Thanks
     
    Last edited by tekwarfare, Feb 7, 2016
  13. squee666

    squee666 Advanced Tech Pleb

    Member
    1,587
    890
    Sep 17, 2010
    Belfast
    the original 3ds supports 10.5 Emunand on RXtools,Reinands (best two options) and Cakes.

    They handle online with CIAs just fine the console creates a personal ID with the file so you lpay online just fine without bans unless you cheat lol.

    If you get a sky3ds+ you need to insert a Private Header into all your games or you get banned (you can buy a private header or get a it from a gamecart you own)
     
    tekwarfare likes this.
  14. tekwarfare
    OP

    tekwarfare GBAtemp Regular

    Member
    115
    26
    Mar 2, 2015
    So 10.3 is the latest firmware I can be on, but I'd need to downgrade to 9.2 for these CFWs, right?

    RxTools requires WiFi for the exploit doesn't it; does reiNAND?

    Thanks for your help :)
     
  15. squee666

    squee666 Advanced Tech Pleb

    Member
    1,587
    890
    Sep 17, 2010
    Belfast
    if you dont have anygames then browserhax require Wifi to run, this lets you get into homebrew menu to downgrade and also to run CFW.

    Once you are in you get setup menuhax to autoboot this menu instead, then later you can set it up in the guides to autoboot your CFW.


    and yes Highest FW is 10.3 to downgrade

    Its advised to setup menuhax to autoboot to homebrew channel on 10.3 when you are attemtping to downgrade, this is because the actual downgrade isnt 100% boot chance so you will be restarting your 3DS alot to get it to work initially (its just the exploit to run it isnt stable but when it runs it works fine)

    Once you are downgraded you will have to remove the auto boot files (just delete sd card lol) or you will blackscreen on boot
     
    tekwarfare likes this.