Netflix on iPod Touch 2g?

Discussion in 'iPhone, iPod & iPad' started by Sly 3 4 me, Apr 25, 2013.

Apr 25, 2013

Netflix on iPod Touch 2g? by Sly 3 4 me at 11:37 AM (2,242 Views / 0 Likes) 2 replies

  1. Sly 3 4 me
    OP

    Member Sly 3 4 me GBAtemp Regular

    Joined:
    Oct 18, 2009
    Messages:
    130
    Location:
    Illinois
    Country:
    United States
    I recently was given an iPod Touch second generation and was trying to install the Netflix application, but to no avail. The current one available on the app store only works on IOS of 5.0 or higher I believe, and the highest the 2nd generation touch can have is 4.2.1. I searched Google and even asked through the Netflix support if they were hopefully finding a solution to this. The respondent told me they can look into it, but currently there is nothing available. I didn't jailbreak the iPod Touch, so I'm not too knowledgeable on how to navigate or what to look for, but I've tried a few of those programs that are similar to what Installous did, and none have shown anything.

    One of the only ways someone said that might work is if someone had a previous sync that had the old app version, but I don't have any syncs for it, as it was recently given to me.

    Does anyone have any idea for what I could do? I believe the final version that worked for it was 2.2.1, and the Netflix app is currently on version 4.0.
     
  2. tofast4u

    Member tofast4u GBAtemp Fan

    Joined:
    Dec 2, 2012
    Messages:
    435
    Country:
    United States
    You will have to jailbreak your device, and instal the Netflix 2.2.1 IPA manually, basically pirate it.
     
  3. gusmento01

    Member gusmento01 GBAtemp Regular

    Joined:
    Feb 5, 2009
    Messages:
    135
    Location:
    Brasilia
    Country:
    Brazil
    2.2.1 doesn't work anymore on Itouch 2G, unless I am doing something wrong.
     

Share This Page