nes emulator not launching

Discussion in 'Wii - Emulation and Homebrew' started by Blue Zoidberg, Apr 2, 2009.

  1. Blue Zoidberg
    OP

    Blue Zoidberg GBAtemp Regular

    Member
    1
    Oct 22, 2008
    United States
    USA, that big island near Cuba
    I updated my Wii firmware to 3.4U and the homebrew channel updated itself as well.
    Recently, I decided to install and play FCE ultra GX (nes emulator) but the program doesn't show up on the homebrew channel menu.
    It's installed properly (using the wiibrew pack generator) and roms are in the correct place... what am I missing?
     
  2. kedest

    kedest GBAtemp Psycho!

    Member
    3
    Feb 6, 2007
    Netherlands
    sure everything is in the right place?
    dol file goes here:
    \apps\fceugx\boot.dol

    and roms in
    \gceugx\roms
    (so not in apps!)
     
  3. Blue Zoidberg
    OP

    Blue Zoidberg GBAtemp Regular

    Member
    1
    Oct 22, 2008
    United States
    USA, that big island near Cuba
    Well that was a step in the right direction.
    I had to change the name from 'fceugx.dol' to 'boot.dol'
    Now I have an error "Error: This is not a valid Wii Application"
    Do I need to install a cios or something?
     
  4. kedest

    kedest GBAtemp Psycho!

    Member
    3
    Feb 6, 2007
    Netherlands
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice