NeoGamma R6

Discussion in 'Wii - Backup Loaders' started by yobi4ever, Dec 24, 2010.

  1. yobi4ever
    OP

    yobi4ever Newbie

    Newcomer
    4
    0
    Dec 24, 2010
    United States
    Hi All,

    My wii works fine with old games but new games give me error#001.
    I've read so many articles but still don't know the steps and I appreciate all your help.

    My friend softmod my wii but he's in another country now [​IMG]

    I have NeoGamma R6, IOS249 (REV8) which give me error#001 on new games

    I noticed I also have 0.3 gamma which give error#002.


    I prefer to use NeoGamma, so you please list the steps I have to use to get over the error#001. I was also told to be very very careful of bricking my wii

    Thank you.
     
  2. Porobu

    Porobu Gbatemps Shiny Latias

    Member
    1,042
    7
    Sep 12, 2009
    Use ModMii to update everithing
     
  3. yobi4ever
    OP

    yobi4ever Newbie

    Newcomer
    4
    0
    Dec 24, 2010
    United States
    Thank you Porobu and much appreciate it. I will do the necessary reading about ModMii and get back to you if I have any questions.
    I believe this will update NeoGamma and IOS, homebewchannel but update to what version as I read some new versions are bad? Should I be worries about bricking my wii or it is save with Modwii?

    Sorry for all these questions but i'm doing this for my kids and I actually had to budget to get them the wii!

    Thanks again.
     
  4. yobi4ever
    OP

    yobi4ever Newbie

    Newcomer
    4
    0
    Dec 24, 2010
    United States
    Ok, so far so good I guess and the SD is ready. However, it want to install IOS236 but I currently have on my wii IOS249?
    Is this Ok or will it cause problems?

    Thanks.
     
  5. CarbonX13

    CarbonX13 GBAtemp 台灣人

    Member
    1,399
    22
    Aug 27, 2010
    Taiwan
    Vancouver, B.C.
    You'll be fine, the procedure won't brick your Wii, and it'll update you to the latest hacks and such.
     
  6. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    If you have a crappy modchip, try cIOSrev13a. If not, just update your cIOS to cIOS56rev21.

    cIOS rev8 is known to be broken, and it's outdated. It has a 001 error issue on "recent"(2 years?) loaders, and can't handle the "newer" types of the 001 error.