NeoGamma issue

Discussion in 'Wii - Backup Loaders' started by ZachityZach, Jan 25, 2010.

Jan 25, 2010

NeoGamma issue by ZachityZach at 4:40 AM (1,892 Views / 0 Likes) 6 replies

  1. ZachityZach
    OP

    Newcomer ZachityZach Newbie

    Joined:
    Jan 24, 2010
    Messages:
    4
    Country:
    Canada
    After a day of frustrating failure, I've now gone through the guide here, following everything to the letter: http://gbatemp.net/index.php?showtopic=171901

    After successfully getting through every step on that page, I've been trying to run a .wbfs ISO off of a FAT SD Card using NeoGamma.

    I have tried installing Hermes' cIOS 222/223, which is apparently needed for , but I haven't been able to confirm that what I'm working with is legit. I found the installers on that page, but I can't find any mention of them on the site. I'm using a launch Wii, if that means anything.

    After running the cIOS installer successfully, and selecting IOS 222 from the preloader screen, when I get to NeoGamma, it tells me that I'm still using IOS249, and when I select load from SD/SDHC and press A, the screen simply flickers and nothing happens.

    What am I doing wrong here? I've been having issues with Loaders forever, and I'm starting to think that I'm cursed or something.
     
  2. omriia

    Newcomer omriia Member

    Joined:
    Jan 10, 2010
    Messages:
    14
    Country:
    Canada
    maybe u forgot to make a wad folder into your root.(of the sd:wad/neogamma.wad)
    because that's from where you will boot the installer
     
  3. ZachityZach
    OP

    Newcomer ZachityZach Newbie

    Joined:
    Jan 24, 2010
    Messages:
    4
    Country:
    Canada
    the wad folder is there, but there's no neogamma.wad

    What installer would I be running for this? I don't really know where you're going with this, I've already got NeoGamma installed and running, it just won't do anything once I'm in there.

    EDIT: I just tested the disk boot option, and that worked with no problems, if that helps any.
     
  4. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    you need the Neogamma.wad......
    If its not there, you cant install it.
    also, you need a wad manager to install the neogamma.wad
    google neogamma wad.........
    Format your SD card to wbfs also.......
    If you have 2 SD's keep 1 for WBFS storage, and 1 FAT for apps.......
     
  5. sonoranreptile

    Newcomer sonoranreptile Member

    Joined:
    May 25, 2009
    Messages:
    17
    Country:
    United States
    NeoGamma runs off of 249 ONLY and does not support the Hermes cIOSs. You will need to use SoftChip loader instead. It allows you to choose different IOSs to run from.
     
  6. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Im kinda thinking some more reading is required on Neogamma installation/operation. Why are you changing IOS in Preloader? That changes the IOS that the system menu runs off, it will not affect Neogamma. You must format the FAT SD to WBFS prior to putting any .iso files on there. You can't change cIOS in Neogamma, if thats what you want to do then you should consider a USB loader.
     
  7. ZachityZach
    OP

    Newcomer ZachityZach Newbie

    Joined:
    Jan 24, 2010
    Messages:
    4
    Country:
    Canada
    Basically what I've been trying to do is use one SD card for everything, since I went and bought a 1TB USB drive that doesn't work when I try to use a WBFS partition.

    Is there a loader that supports SD loading off a FAT partition? I guess that's what I'm looking for. FAT partitions are mentioned here http://gbatemp.net/index.php?showtopic=179085 but there's no real clarification as per which software/hardware can use it.
     

Share This Page