Neogamma Error

Discussion in 'Wii - Backup Loaders' started by rossco1106, Jan 18, 2010.

  1. rossco1106
    OP

    rossco1106 Member

    Newcomer
    1
    Aug 3, 2009
    I have done all the necessary hacks but when i try to install neogamma r8 beta 15 as a channel i get this - >>Installing ticket.... ERROR! (ret = -2011). Any ideas? [​IMG]
    I have cIOS38r17 installed
     
  2. rossco1106
    OP

    rossco1106 Member

    Newcomer
    1
    Aug 3, 2009
    anybody?[​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice