Need_For_Speed_Undercover_PAL

Discussion in 'Wii - Console and Game Discussions' started by jimjim9001, Nov 19, 2008.

  1. jimjim9001
    OP

    jimjim9001 Member

    Newcomer
    23
    0
    Jul 5, 2008
    ok i got a backedup copy of this game, but i get 002 error

    my wii is on 3.3 version 1 and is pal and has wasabi v1 drive chip with 1.4 update ,
    with settings to block updates from game disk
    i was thinking am getting this error because i dont have latest update (3.4) or is it my drive chip
    anyone got any ideas
     
  2. Edgedancer

    Edgedancer Director of Moon based operations

    Member
    2,642
    37
    Oct 2, 2006
    Canberra
    Everything should work fine. If the game didn't prompt you to update, you wouldn't need to update it. Besides, the latest big release didn't have 3.4 on it.
     
  3. amzo

    amzo Advanced Member

    Newcomer
    74
    0
    Oct 17, 2008
    I get the same error.....I have a d2pro chip and am on version 3.2 PAL console?? Also get this error when trying to use Backup loader and Gecko OS
     
  4. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    what is error 002?
     
  5. amzo

    amzo Advanced Member

    Newcomer
    74
    0
    Oct 17, 2008
    Not sure what the error may mean?
     
  6. amzo

    amzo Advanced Member

    Newcomer
    74
    0
    Oct 17, 2008
  7. zelgadis

    zelgadis GBAtemp Regular

    Member
    163
    0
    Nov 16, 2006
    Japan
    this isnt the only game........
    Katekyoo Hitman Reborn! Kindan no Yami no Delta
    that gives me the same error [​IMG] just came out the game
     
  8. gemini-saga

    gemini-saga Member

    Newcomer
    20
    0
    Nov 23, 2008
    Brazil
    Yup I tried to patch with IOs patch and it doesn't Work...