1. ninjapig88

    OP ninjapig88 Newbie
    Newcomer

    Joined:
    Nov 26, 2008
    Messages:
    9
    Country:
    United States
    Hi guy, the description says it all. I have the pixel problem where there's just some pixels on the screen or "artifacts".


    I first noticed these pixels on a backup launcher channel installed. I thought it was isolated. Then they showed up on a wii-scrubbed game. But yesterday i noticed them slightly, but definitely present on the normal disc and mii channels. So, i'm guessing this is a problem with the wii hardware.

    I'm gonna send it in for repair, can you guys please advise me on how to get it back to stock, so i don't lose my warranty? Thank you.
     
  2. Taleweaver

    Taleweaver Storywriter
    Member

    Joined:
    Dec 23, 2009
    Messages:
    7,990
    Country:
    Belgium
    Follow The instructions in this link to completely remove them.


    Keep in mind: nintendo may give you back a different wii, which means that it may be possible that after you resoftmod it, you can't install bootmii as boot2 or load backup discs.
     
  3. ninjapig88

    OP ninjapig88 Newbie
    Newcomer

    Joined:
    Nov 26, 2008
    Messages:
    9
    Country:
    United States
    i understand boot2 is for brick protection, but i'm using only a usb loader and some wads...do i really need that brick protection?

    I heard you have to be really stupid to brick it or jump guns on updates. Can you confirm this?
     
  4. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!
    Member

    Joined:
    Nov 17, 2008
    Messages:
    19,637
    Country:
    Australia
    you've got the VLOD only thing you can do is send it to big N to get it replaced.
     
  5. justmike

    justmike GBAtemp Fan
    Member

    Joined:
    Sep 15, 2008
    Messages:
    330
    Country:
    Australia
    Nintendo will replace your Wii. No other way to fix it.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problem, please, advise