need to patch ios 70 with mmm

Discussion in 'Wii - Hacking' started by redkevin25, Nov 21, 2010.

Nov 21, 2010
  1. redkevin25
    OP

    Newcomer redkevin25 Member

    Joined:
    Nov 21, 2010
    Messages:
    38
    Country:
    United States
    hi

    i started a new topic aboutsothing and they say that i need to patch ios 70 with MMM but how do i patch ios? idont know can sombody show me how i need to do it.

    running 4.2 white

    [​IMG]
     
  2. JDishCorp

    Newcomer JDishCorp Advanced Member

    Joined:
    May 5, 2010
    Messages:
    87
    Country:
    Canada
    You can download a patched IOS70 WAD w/ Modmii, then install it.
     
  3. ACDCGAMER

    Member ACDCGAMER GBAtemp Regular

    Joined:
    Mar 11, 2010
    Messages:
    188
    Location:
    Hell
    Country:
    United States
    Just select IOS 70 on that menu, install the latest version, and select Yes if it asks you to patch it with the Trucha Bug/fakesigning.
     
  4. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Ensure that ios70-v6687 is the one being installed. The latest version is v6912 and is a stub. I don't think MMM installs stubs, but ensure you install v6687 or you will brick.
     

Share This Page