Need some insight on a problem

Discussion in 'Wii - Hacking' started by Hicksy, Jul 18, 2009.

Jul 18, 2009
  1. Hicksy
    OP

    Newcomer Hicksy Member

    Joined:
    Apr 29, 2009
    Messages:
    33
    Location:
    usa
    Country:
    United States
    Now i have this wii on 4.0, i installed hbc and it went black screen, ergo doesn't load. the only channels that do not load are the Hbc and the mii channel. however my question is this. i found a mii channel wad and was wondering if i install this will it work, leaving me with a bad mii channel and a good one. also i can probably get hbc to work via bannerbomb of some sort,but was just curious about other ways to get mii channel working......updates and reformats by the way were useless.Could i possibly use a nand backup of my good wii and swap it with the nand backup of this wii? is there a way to encrypt it with the bad nand's key? i know alotta questions......any help would greatly be appreciated.
     
  2. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    It's possible to change the NAND, but i know only one ppl that can (re)encrypt it that you can use it on another Wii.
    Also you must pay for this service.


    But i think you can try to fix the Wii.

    Use a downgrade to 3.* + Upgrade to 4.1 via the settings + initialize the Wii and that should fix any broken wad's, any ios and whatever.
     
  3. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,166
    Country:
    United Kingdom
    try WiiSCU to fix the mii channel

    and re-run hackmii installer to fix HBC
     
  4. Hicksy
    OP

    Newcomer Hicksy Member

    Joined:
    Apr 29, 2009
    Messages:
    33
    Location:
    usa
    Country:
    United States
    Already emailed bushing & got no response... However how does wiiscu work? I never used it b4. I got hbc to work by installing a wad of it. Also Ty for the quick replies.
     
  5. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
  6. Hicksy
    OP

    Newcomer Hicksy Member

    Joined:
    Apr 29, 2009
    Messages:
    33
    Location:
    usa
    Country:
    United States
    Ty I gotta go to work so I'll update the results by tomorrow. I'll try wiiscu before giving myself a duplicate mii channel


    Edit: tryed wiiscu on 4.0 with bannerbomb, didn't work so now I'm going to downgrade using the old bannerbomb way and try wii scu again. If this doesn't work I'm going to install the mii channel wad and see what happens. I'll keep ya posted.


    Update: downgraded to 3.2 and tryed wiiscu again, still no dice. Then I tried installing a miichannel wad file which gave me a mii channel that is going to a black screen after I hit start,so now I have 2 non working mii channels, From here my plan is this... I am waiting on a DVD drive which I am repairing for this wiu and then I will put my drivekey in it. Upon which I will try to do a restore with a autoboot pinkfish disk. I will keep u guys posted.
     

Share This Page