need some help!!

Discussion in 'Wii - Hacking' started by newhacker, Mar 20, 2013.

  1. newhacker
    OP

    newhacker Newbie

    Newcomer
    5
    0
    Mar 20, 2013
    United States
    i just softmod my wii 4.3u system and i am very new at this and i am having a problem i did the softmod and i am trying to play burned games(back up) but when using neo gamma the game plays but its only in black and white is this something i did wrong or something to do with how i burning my games.
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,286
    5,310
    Mar 17, 2010
    Norway
    Alola
    Are you playing a PAL game on your NTSC system? If so then that's your problem. You can force the video mode to NTSC but it'll cause compatibility issues with some games, better to use NTSC backups.
     
  3. newhacker
    OP

    newhacker Newbie

    Newcomer
    5
    0
    Mar 20, 2013
    United States
    oh ok thanks that what it is
     
  4. KoopaHax35000vr

    KoopaHax35000vr Idk

    Member
    146
    7
    Jan 24, 2013
    United States
    California
    Was the wii made before mid 2008? Can it install boot2 on the hackmii installer?
     
  5. KoopaHax35000vr

    KoopaHax35000vr Idk

    Member
    146
    7
    Jan 24, 2013
    United States
    California
    Was the wii made before mid 2008? Can it install boot2 on the hackmii installer?