1. dannyb1

    OP dannyb1 Member
    Newcomer

    Joined:
    May 28, 2018
    Messages:
    43
    Country:
    United Kingdom
    Hi all I currently updated my ps4 from 5.05 to 6.72 because the HD become corrupt so rebuilt with 5.05 FW then updated seeing as I had lost games already but wasn't overly upset by that.

    I don't really use my PS4 a lot but got the Al Azif page to work flawlessly every time, installed remote package installer and file explorer and today went to use Moddeds package sender 1.02 like I had on 5.05.
    After using Mira unofficial, opening package installer on the PS and sender on the PC I went to send a pkg, if I hit send file it didn't respond, if I hit send all it pinged up on the PS and went to DL but would get a little bit in then hang while still saying "calculating" then come up with an error.

    I also tried frostys 1.05 sender and it did send one file over even though the completion taskbar on the GUI never moved past 0%, the next time I tried I kept getting HTTP500 errors.

    The next part of my problem at the moment seems to be that I can't load Mira unofficial, it either hangs while loading or throws a "Jailbreak failed, reboot" error, which I do but the same thing happens, normal Mira seems to work.

    Any help would be much appreciated.
     
Draft saved Draft deleted