need OOTHAX for 9.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by deadman8555, Mar 11, 2016.

  1. deadman8555
    OP

    deadman8555 GBAtemp Regular

    Member
    2
    Feb 5, 2014
    United States
    had a partial downgrade and now browserhax won't work. can only find OOTHAX file for 10.2 and not 9.2.

    edit: im using powersaves
     
    Last edited by deadman8555, Mar 11, 2016
  2. deadman8555
    OP

    deadman8555 GBAtemp Regular

    Member
    2
    Feb 5, 2014
    United States
    Had someone on a irc chat show me what was supposedly the right .bin but when I inject it the game says its corrupt save file. If for some reason I can't get this fixed. Is it safe to update from partial 9.2 firmware to newest? And I mean stay on official firmware. Already lost 1 pokemon new 3ds and got my other today
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice