Need help with Wii u Black screen (5.3.2)

Discussion in 'Wii U - Hacking & Backup Loaders' started by Sogekingo, Apr 13, 2016.

  1. Sogekingo
    OP

    Sogekingo Member

    Newcomer
    1
    Apr 13, 2016
    Gambia, The
    Hello guys

    i bought today a Wii u on FIrmware 4.X.X and update this one with Yoshi Woolly World to 5.3.2 !


    i set a SD card ( 64gb) on FAT32

    with includes of

    SD/wiiu/apps/loadiine_gx2
    SD/wiiu/games/ Name of Game
    SD/wiiu/save

    and

    SD/www

    now i start wii u with insert SD card

    open Internetbrowser and open http://exploit.wiiubrew.net/

    what i had to choose?!

    when i choose anythink i got an BLACK SCREEN with random Pixel ( no error message appear)

    i can restart all over again with same result

    maybe im choosing the wrong on the website http://exploit.wiiubrew.net/ for 5.3.2 :>





    i dont have homebrew channel install yet , maybe i need it?

    please help me !




    on my old wiiu with 5.4.0 i choose http://wiiu.rapidraid.de/ click on GX2SDv.2
    and it works , got NO black screen !


    hope anyone can help me and many THANKS
     
  2. NexoCube

    NexoCube stop using piracy :(

    Member
    5
    Nov 3, 2015
    France
    Stack Pointer
    Self host it ;)
     
  3. punderino

    punderino aka Big-PeePee Swinger

    Member
    6
    Jan 5, 2016
    United States
    Kansas City, Missouri
    Use the Loadiine Kernel exploit, then open Loadiine.
     
  4. Sogekingo
    OP

    Sogekingo Member

    Newcomer
    1
    Apr 13, 2016
    Gambia, The
    in the future i make it , must read how to watch Tutorials so in 1month maybe when the other way fucked me up :D

    — Posts automatically merged - Please don't double post! —

    you mean Loadiine Kernel (5.3.2) ?
    got black screen :>
     
  5. Sogekingo
    OP

    Sogekingo Member

    Newcomer
    1
    Apr 13, 2016
    Gambia, The
    now my TV show me "No Signal"

    and Gamepad is half-loaded URL bar with a freeze

    and most site will end with errorcode: 112-1007 on the webbroswer
     
    Last edited by Sogekingo, Apr 13, 2016
  6. Sogekingo
    OP

    Sogekingo Member

    Newcomer
    1
    Apr 13, 2016
    Gambia, The
    new error:

    on the gamepad : code not found
     
  7. NexoCube

    NexoCube stop using piracy :(

    Member
    5
    Nov 3, 2015
    France
    Stack Pointer
    That's crazy :/
     
  8. Sogekingo
    OP

    Sogekingo Member

    Newcomer
    1
    Apr 13, 2016
    Gambia, The
    witch firmware i got when i make hard/factory reset?
     
  9. NexoCube

    NexoCube stop using piracy :(

    Member
    5
    Nov 3, 2015
    France
    Stack Pointer
    The same you have now
     
  10. Sogekingo
    OP

    Sogekingo Member

    Newcomer
    1
    Apr 13, 2016
    Gambia, The
    that wii u pissed me off -.-

    http://wiiubru.com got race fail

    — Posts automatically merged - Please don't double post! —

    WUHU YEAH PARTY

    wiiubru.com works !

    — Posts automatically merged - Please don't double post! —

    BUT WHY the other dont wanna load other the half load bar?!
     
  11. Sogekingo
    OP

    Sogekingo Member

    Newcomer
    1
    Apr 13, 2016
    Gambia, The

    try it with android device

    dont work same result
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice