Need help with r4 9.9.0 26e

Discussion in 'R4 DS' started by Bilal2015, Aug 21, 2015.

  1. Bilal2015
    OP

    Bilal2015 Newbie

    Newcomer
    1
    0
    Aug 21, 2015
    Norway
    Hello. I'm new here. I have 3ds. I want r4 card. I have version 9.9.0 26e. all card I find that version before this. can I use version 9.8 or it must be 9.9.0 26 e
     
  2. RainThunder

    RainThunder GBAtemp Regular

    Member
    212
    134
    Jun 22, 2012
    Hanoi
    All flashcarts that work on 7.0.0-13 and above will work on 9.9.0-26. Most flashcart website didn't update their news section.
     
  3. cocoPika

    cocoPika GBAtemp Regular

    Member
    205
    19
    Dec 2, 2014
    Canada
    all the flashcarts support 9.9.0-26 can also support the lower versions, like R4i Gold 3DS, DSTWO, ACE3DS Plus... all of them support all dsi/2ds/3ds/n3ds with any FW