Need help with my softmodded wii

Discussion in 'Wii - Hacking' started by KingPockets, Aug 9, 2011.

Aug 9, 2011
  1. KingPockets
    OP

    Newcomer KingPockets Member

    Joined:
    Sep 25, 2010
    Messages:
    12
    Country:
    United States
    Hello. I need help on modifying my wii to play wii backups, wiiware, virtual consoles games, DVD's, all of that. Though I haven't modified my wii since last year I think so I don't know what to do. I have a 4.2U Wii. And it already can run wiiware backups and homebrew though not the rest. I ran a syscheck on it too. I'm guessing that running ModMii Installer would bring my wii up-to-date but I can't run ModMii because I have a Linux OS and not Windows. I tried running it on WINE but it didn't work. Anyways, here's the syscheck.

    Warning: Spoilers inside!

    All helpful opinions are welcomed! Thanks for your help! [​IMG]
     
  2. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
  3. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,176
    Location:
    Wisconsin
    Country:
    United States
    Might I suggest LetterBomb and cIOS222 v4?
     
  4. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    IIRC LetterBomb only works on 4.3
     
  5. KingPockets
    OP

    Newcomer KingPockets Member

    Joined:
    Sep 25, 2010
    Messages:
    12
    Country:
    United States
    Thanks you all for helping. I gonna use the link that JoostinOnline posted and I'll see how that works out. Also I don't see a use for 4.3U since there was much improvement to the wii besides canceling the Bannerbomb exploit I think.
     

Share This Page