Need help with Luma3DS update

Discussion in '3DS - Homebrew Development and Emulators' started by Evodan, Aug 19, 2018.

  1. Evodan
    OP

    Evodan Newbie

    Newcomer
    1
    Aug 19, 2018
    Russia
    Can't find any old tutorial. I have 6.6 version of Luma and i need to update it to 7.0.5. What should i do?
     
  2. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    10
    Feb 21, 2014
    Spain
    Yoshi's Island
    Why do you want to update it to that specific version? If you want to update it to the latest version and you have arm9loaderhax then follow https://3ds.hacks.guide/a9lh-to-b9s
     
    zacchi4k likes this.
  3. Evodan
    OP

    Evodan Newbie

    Newcomer
    1
    Aug 19, 2018
    Russia
    I can't go to b9s from a9lh because i need Luma3DS chainloader instead of hourglass9
     
  4. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    Luma3DS on B9S has the chainloader too
     
    Itzumi likes this.
  5. VenomSWR

    VenomSWR Member

    Newcomer
    1
    May 10, 2017
    France
    Can't you just update Luma to the latest version before B9S (it's 7.1 I think) ? Or install the console update in a CIA format ?
     
  6. Evodan
    OP

    Evodan Newbie

    Newcomer
    1
    Aug 19, 2018
    Russia
    That is what i try to do

    — Posts automatically merged - Please don't double post! —

    But i do not have b9s, only a9lh
     
  7. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    The latest version of Luma3DS that works with A9LH is v7.0.5. To update to v7.0.5, copy the new arm9loaderhax.bin file to the root of your SD card.
    https://github.com/AuroraWright/Luma3DS/releases/tag/v7.0.5

    It is highly recommended that you update from A9LH to B9S so you can use the latest version of Luma3DS. Luma3DS v7.0.5 is not compatible with v11.8 of the 3DS.
     
    Last edited by Lacius, Aug 19, 2018
    TurdPooCharger likes this.
  8. Evodan
    OP

    Evodan Newbie

    Newcomer
    1
    Aug 19, 2018
    Russia
    What versions of Luma (7.0+) are compatible to v11.8? And how can i update it?
     
  9. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    Only Luma3DS v9.1 is compatible with 11.8. To update to Luma3DS v9.1, you have to update from A9LH to B9S by following this guide:
    https://3ds.hacks.guide/a9lh-to-b9s
     
    zacchi4k likes this.
  10. TurdPooCharger

    TurdPooCharger Meh

    Member
    11
    Jan 1, 2018
    United States
    Lacius likes this.
  11. Evodan
    OP

    Evodan Newbie

    Newcomer
    1
    Aug 19, 2018
    Russia
    Well, this
    Well, this means that i trapped. I can't update it. Anyway thank you
     
  12. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    There's no reason not to update from A9LH to B9S.
     
    Itzumi likes this.
  13. Evodan
    OP

    Evodan Newbie

    Newcomer
    1
    Aug 19, 2018
    Russia
    It's not in the language, i've already seen this guide

    — Posts automatically merged - Please don't double post! —

    But i can't update from A9LH to B9S because i need chainloader, that is only for Luma 7.0+. And i have v11.8, where i cant have Luma 7.0+
     
  14. TurdPooCharger

    TurdPooCharger Meh

    Member
    11
    Jan 1, 2018
    United States
    [​IMG]
     
  15. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    Follow these steps in order:
    1. Download Luma3DS v7.0.5
    2. Copy the v7.0.5 arm9loaderhax.bin to the root of your SD card
    3. Follow the A9LH to B9S guide
     
    Evodan likes this.
  16. Evodan
    OP

    Evodan Newbie

    Newcomer
    1
    Aug 19, 2018
    Russia
    It worked! Thank you very much. Sorry for my stupidity
     
  17. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    "Luma 7.0+" means "every version since 7.0", which includes 9.1 since it's newer
     
    Last edited by zacchi4k, Aug 19, 2018
  18. Itzumi

    Itzumi Needs More Aesthetics

    Member
    4
    Jun 27, 2018
    United States
    USA
    Your false. Chainloader is in every version. If I have to I will show you a picture
     
  19. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    The problem was the A9LH to B9S guide assumes you're using a version of Luma3DS that has the START chainloader menu, which was introduced in v7.0. We fixed the problem by updating to v7.0.5 before following the guide.
     
    Itzumi likes this.
  20. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    Doesn't the guide have a step for updating Luma since Luma 7.0 is in the list of requirements?
     
Loading...