Need Help With A WAD File

Discussion in 'Wii - Hardware, Devices and Utilities' started by lovedhorizon, Jul 6, 2009.

  1. lovedhorizon
    OP

    lovedhorizon Member

    Newcomer
    10
    0
    Jul 5, 2009
    United States
    Michigan
    Okay well... I have this .WAD File, and I put it into the wad folder on my SD Card (Not SDHC), and then I put it into the Wii, I go to HBC, I go to WAD Manager, I do all that, but it always gives me this Error...

    ">> Reading WAD file... ERROR! (ret = -1)"

    I tried it with a USB Device, same thing. It's not a bad WAD, I know that for sure.

    Anyone know how to fix this? :S

    Thanks in advance! [​IMG]
     
  2. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    ret = -1 normally means that WAD Manager can't find the wad folder. Since you wrote, that it's the same with an USB device double check if you have the following structure:

    SD:/wad/*.wad
     
  3. jackdanielchan

    jackdanielchan GBAtemp Advanced Fan

    Member
    540
    0
    Mar 15, 2009
    Which Wad Manager are you using, older versions most probably do not support USB 2.0, use Wad Manager 1.4, or Custom WM.
     
  4. lovedhorizon
    OP

    lovedhorizon Member

    Newcomer
    10
    0
    Jul 5, 2009
    United States
    Michigan
    @Det1re: I have the WAD Folder on my SD Card, and i put the .wad into it. I've installed other WADS before. It's just not reading this one.

    @Jack: I usually use WM 1.3, but it won't work on 1.4 either. D:
     
  5. joinx

    joinx Advanced Member

    Newcomer
    58
    0
    Apr 4, 2009
    try redownlaoding a that WAD file from some other link and try.
     
  6. Kold

    Kold Member

    Newcomer
    40
    0
    Jan 20, 2008
    use different IOS
    check if the region is the same as your wii
    get a different wad