Need Help: WiiXplorer Samba Configuration

Discussion in 'Wii - Emulation and Homebrew' started by NoAlias, Apr 26, 2010.

Apr 26, 2010
  1. NoAlias
    OP

    Newcomer NoAlias Member

    Joined:
    Mar 17, 2008
    Messages:
    36
    Location:
    Netherlands
    Country:
    Netherlands
    Hi There,

    I've recently discovered WiiXplorer. It looks like a great tool to view image files from my network drive, but I can't seem to get the right Samba configuration.
    I have a Synology NAS which contains a lot of files. It works fine with MplayerCE when I configure the following:

    #Samba share1 (smb1:/)
    ip1=192.168.1.111
    share1="Myname"
    user1=Myname
    pass1=XXXXX


    However, WiiXplorer just hangs at the 'Connecting to SMB' prompt with the following configuration:

    SMBUser[1].Host = 192.168.1.111/Myname
    SMBUser[1].User = Myname
    SMBUser[1].Password = XXXXX
    SMBUser[1].SMBName = Waterlelie


    The thing is, that I have a directory on my NAS to which I have the rights, I don't have rights on the root.
    I have not been able to find a proper configuration guide anywhere.
    I have tried to enter the 'admin' credentials but that did not help.

    Can anyone describe how to configure the Samba client in WiiXplorer.
    I have not been able to get any hints on mounting directories with WiiXplorer.

    Thanks,
     
  2. NoAlias
    OP

    Newcomer NoAlias Member

    Joined:
    Mar 17, 2008
    Messages:
    36
    Location:
    Netherlands
    Country:
    Netherlands
    Found it! [​IMG]

    I just needed to use teh name of my subdirectory as the SMBName. Like so:

    SMBUser[1].Host = 192.168.1.111
    SMBUser[1].User = Myname
    SMBUser[1].Password = XXXXX
    SMBUser[1].SMBName = MyName

    Cheers.
     

Share This Page