Need help updating Acekard 2i

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jupiterman, Jun 15, 2011.

Jun 15, 2011
  1. Jupiterman
    OP

    Newcomer Jupiterman Member

    Joined:
    Sep 28, 2009
    Messages:
    38
    Country:
    United States
    So I've been running it on the 1.1.0 but I'm wanting to update my 3DS to 2.0. So I got the 2.0 updater and it only comes with files to update from a DSi or Phat. I figured I would try to run the dsi updater and every time I get an error message that says update canceled, reboot system. Anyone know if there is a way to update your acekard 2i to work on 3DS V2, from the 3DS
     
  2. metroid maniac

    Member metroid maniac An idiot with an opinion

    Joined:
    May 16, 2009
    Messages:
    1,278
    Country:
    United Kingdom
    No, you have to use a ds, ds lite or dsi. Have you got a hw44 model? Open the help section in the acekard firmware, on a ds, ds lite or dsi. They have trouble updating.
     
  3. glukriek

    Newcomer glukriek Member

    Joined:
    Nov 13, 2006
    Messages:
    35
    Country:
    France
    I got the same problem and I solved it by using another Micro SD card. It didn't work with a 4BG SDHC but it did with a regular 2GB one.

    Hope it helps

    Glukriek
     
  4. Nicole Luyben

    Newcomer Nicole Luyben Advanced Member

    Joined:
    Jun 2, 2011
    Messages:
    65
    Country:
    United States
    If you have already updated your 3DS to V2.0 , you need to find a DS/DSi to do the update ...
     
  5. chid

    Newcomer chid Newbie

    Joined:
    Jun 15, 2011
    Messages:
    1
    Country:
    Australia
    what if you haven't updated your system, can you run the update using the 3ds?
    thanks
     
  6. metroid maniac

    Member metroid maniac An idiot with an opinion

    Joined:
    May 16, 2009
    Messages:
    1,278
    Country:
    United Kingdom
    Yes, use the dsi version
     

Share This Page