Need help to keep sleep mode

Discussion in 'Computer Games and General Discussion' started by bradzx, Aug 1, 2012.

Aug 1, 2012

Need help to keep sleep mode by bradzx at 8:24 PM (1,081 Views / 0 Likes) 20 replies

  1. bradzx
    OP

    Member bradzx x-Darkie-x

    Joined:
    Sep 19, 2009
    Messages:
    1,936
    Location:
    Ponyville
    Country:
    United States
    Man every night I put my computer sleep mode then about 15 minutes, it turn back on. I dont have folder or music player. I cancel all. It really getting my nerve. It is there way to stop turn it on itself?
     


  2. Celice

    Member Celice GBAtemp Advanced Maniac

    Joined:
    Jan 1, 2008
    Messages:
    1,916
    Country:
    United States
    You may have "wake on lan" enabled on your computer, where if there's an active internet connection, the computer will wake itself. Maybe.
     
  3. bradzx
    OP

    Member bradzx x-Darkie-x

    Joined:
    Sep 19, 2009
    Messages:
    1,936
    Location:
    Ponyville
    Country:
    United States
    o.o Where I can find that?
     
  4. Originality

    Member Originality Chibi-neko

    Joined:
    Apr 21, 2008
    Messages:
    5,151
    Location:
    London, UK
    Country:
    United Kingdom
    BIOS/ EFI option. It may also be slight movement of your mouse that's waking it up.

    In the past, I also found a comp that would wake on every minor power surge. Getting a surge protector fixed that.
     
  5. bradzx
    OP

    Member bradzx x-Darkie-x

    Joined:
    Sep 19, 2009
    Messages:
    1,936
    Location:
    Ponyville
    Country:
    United States
    ...oh. Guess I have to unplug usb mouse.
     
  6. Wizerzak

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
  7. bradzx
    OP

    Member bradzx x-Darkie-x

    Joined:
    Sep 19, 2009
    Messages:
    1,936
    Location:
    Ponyville
    Country:
    United States
    Oh.....Thank.

    Edit- Done! Finish by few second.
     
  8. bradzx
    OP

    Member bradzx x-Darkie-x

    Joined:
    Sep 19, 2009
    Messages:
    1,936
    Location:
    Ponyville
    Country:
    United States
    GREAT!!!!! JUST.....F***ING GREAT!!!! I put sleep mode and now it turn back on itself again! WTF?!
     
  9. Vulpes Abnocto

    Former Staff Vulpes Abnocto Drinks, Knows Things

    Joined:
    Jun 24, 2008
    Messages:
    6,600
    Country:
    United States
    Okay, then the mouse wasn't your problem. You should look into the wake-on-LAN option that was mentioned earlier in the thread.
     
  10. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,186
    Location:
    NYC
    Country:
    United States
    open control panel
    then power options
    click on change plan settings
    then hit change advanced power settings
    open the Sleep tab
    then allow wake timers
    disable it
    hit apply
     
  11. bradzx
    OP

    Member bradzx x-Darkie-x

    Joined:
    Sep 19, 2009
    Messages:
    1,936
    Location:
    Ponyville
    Country:
    United States
    I did that and it back on itself.
     
  12. gtmtnbiker

    Member gtmtnbiker GBAtemp Regular

    Joined:
    Oct 16, 2008
    Messages:
    284
    Country:
    United States
    See why it's waking up. After the computer wakes back up, run "powercfg -lastwake" in a command prompt (dos prompt).
     
  13. bradzx
    OP

    Member bradzx x-Darkie-x

    Joined:
    Sep 19, 2009
    Messages:
    1,936
    Location:
    Ponyville
    Country:
    United States
    It said one wake up in history. And that is not helping to stop wake up during sleep mode.
     
  14. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,712
    Country:
    United Kingdom
    There are often two or three wake on LAN options- one is the standard wake on magic packet (what most people know as wake on LAN) and another LAN and another along the lines of wake on pattern which wakes whenever one of several events happens including including ARP broadcasts with your IP/mac address which I have seen several routers make those requests every 10 seconds or so and is usually what caused this issue when I had it enabled on various machines.

    Make sure you disabled all of them.
     
  15. bradzx
    OP

    Member bradzx x-Darkie-x

    Joined:
    Sep 19, 2009
    Messages:
    1,936
    Location:
    Ponyville
    Country:
    United States
    Magic packet? I never heard of it.
     
  16. Wizerzak

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
    Well believe it or not, that's WHY he's explaining it to you.
     
  17. bradzx
    OP

    Member bradzx x-Darkie-x

    Joined:
    Sep 19, 2009
    Messages:
    1,936
    Location:
    Ponyville
    Country:
    United States
    I dont know where I find it.
     
  18. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,712
    Country:
    United Kingdom
    Sorry should have mentioned it before. On XP at least (I only have XP in front of me right now) but it should not be that different for other things go to device manager and find the network adapter -> right click properties -> advanced tab. There are similar options in power management tabs to do similar things (power options -> "allow this device to bring the computer out of standby").

    I suppose I should also have said if the log did not say anything of note what happens if you yank the network cable and put it in sleep mode?
     
  19. bradzx
    OP

    Member bradzx x-Darkie-x

    Joined:
    Sep 19, 2009
    Messages:
    1,936
    Location:
    Ponyville
    Country:
    United States
    *amen* It seem you didn't see my signuate. It say my computer is window 7.
     
  20. Sicklyboy

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    *ahem** It seems you didn't see his post. He only has Windows XP in front of him.

    Because it takes all of 20 seconds to follow the Windows 7 equivalent of the instructions...
    >Start
    >Control Panel
    >Network and Internet (in Category)/Network and Sharing Center (in icon)
    >Network and Sharing Center (if not in Category mode skip this)
    >Change adapter settings

    Do this for each network adapter in the list:
    >Right click the network adapter
    >Properties
    >Configure
    >Power Management
    >Uncheck "Allow this device to wake the computer"

    "Only allow a magic packet to wake the computer" is a sub-option, and will be automatically disabled when you perform the previous step.

    You're welcome.
     

Share This Page