Need help extreamly quick

Discussion in '3DS - Flashcards & Custom Firmwares' started by rokoPM, May 29, 2017.

  1. rokoPM
    OP

    rokoPM Newbie

    Newcomer
    9
    1
    May 28, 2017
    Croatia
    My friend gave me a old R4 SDHC card from 2013 and is there any chanse i can hook it up to my 2ds version 11.4.0-37E?
     
  2. koffieleut

    koffieleut GBAtemp Fan

    Member
    341
    38
    Jan 22, 2009
    Netherlands
    probably at home
    No, I don't think so.
    But you could give it a try, if it doesn't start then it won't work.
     
  3. NoNAND

    NoNAND GBAtemp Advanced Fan

    Member
    664
    153
    Aug 22, 2015
    Ireland
    Pikachu City
    If your 3ds has cfw yes. If not than i am very sorry you can't
    Can you tell us more about your 3ds if you wish.
     
  4. rokoPM
    OP

    rokoPM Newbie

    Newcomer
    9
    1
    May 28, 2017
    Croatia
    It dosent have cfw or homebrew i dont know how to install it on version 11.0.4-37
     
    NoNAND likes this.
  5. NoNAND

    NoNAND GBAtemp Advanced Fan

    Member
    664
    153
    Aug 22, 2015
    Ireland
    Pikachu City
    I don't think it wil work then. Just buy a new r4 they are cheap.
     
  6. rokoPM
    OP

    rokoPM Newbie

    Newcomer
    9
    1
    May 28, 2017
    Croatia
    will do but any info when the new otherapp will come out for version 11,0.4?
     
  7. sora10pls

    sora10pls Official GBAtemp Trashâ„¢

    Member
    167
    182
    Oct 25, 2015
    Canada
    That's up to smea, but even then, access to HBL userland on 11.4 isn't enough for CFW; you'd need ARM9 kernel access.
     
    NoNAND likes this.