Need a bit of help updating.

Discussion in 'Acekard' started by Plasma_Panda, Sep 11, 2011.

Sep 11, 2011
  1. Plasma_Panda
    OP

    Newcomer Plasma_Panda Member

    Joined:
    Sep 23, 2010
    Messages:
    27
    Location:
    Michigan
    Country:
    United States
    Hey there. Haven't been here in quite awhile.

    Having not touched my DSi in awhile, I decided to start up my AK2i again. Problem is, it won't run. I have it updated to the DSi firmware (which I'm pretty sure wasn't the best idea), and now I'm stuck. Gives me that "An error has occured. Press and hold the Power yaddayaddayadda" rundown everytime I try to start it up. Tried updating to the newest stuff and loaders and still no luck. Haven't done this stuff in over a year, so I really forget everything. Used to do it all the time. Help would be appreciated.
     
  2. DroRox

    Member DroRox Ambassador of Ooo

    Joined:
    Aug 1, 2011
    Messages:
    387
    Location:
    The Land of Ooo
    Country:
    United States
    Your gonna need this:
    http://www.acekard.com/download.php

    Just follow the instructions from there in the readme. However since you updated the DSi you're going to need to perform the update from a DS that can read the card. Another non-updated DSi, an NDSL or a DS FAT. Just not the DSi that is updated.

    ALSO:
    Heres the latest firmware AKAIO 1.8.8!
    http://www.akaio.net/forum/viewtopic.php?t...b4501ddec54a5e0

    With this you should be able to play the some of the newer games without problems.
    Just replace your current _aio folder and akmenu.nds with these new onessss.
    Have fun!
     
  3. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
  4. brak

    Newcomer brak Member

    Joined:
    May 27, 2009
    Messages:
    10
    Country:
    United States
    OK. I've read your rewrite of saturn's guide and still have some questions:

    1) Why flash anything? I tried to upgrade to the AKAIO version 1.8.8 from 1.7.1, but got an error message about missing files and a globalsettings.ini file that does not exist. Does this problem have anything to do with needing to flash or is it just a bad package?

    2) What exactly is being flashed? The acekard? The DSi?

    3) What does this mean, exactly?: "The firmware update can only be performed using a DS Phat, DS Lite, DSi, or 3DS, with a firmware version less than the exploit to be applied." How do I know what my DSi firmware is? And the numbers at acekard.com are all over the map.

    Thanks for any tips.
     
  5. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    the bootloader file is an .nds file and must be run from a flash kit which is in turn run from a ds system. the supported ds systems are those with internal firmware's lower than the bootloader upgrade you wish to perform. so if your dsi is on 1.4.3 you can't flash the 1.4.3 update because there is no way you can run that acekard until it is updated. the dsi firwmare number can be found in your settings.

    i really don't know what you mean by the numbers at acekard.com.

    -another world
     

Share This Page