NDS can only org. games

Discussion in 'NDS - Flashcarts and Accessories' started by duval, Jul 12, 2010.

Jul 12, 2010

NDS can only org. games by duval at 1:36 PM (687 Views / 0 Likes) 3 replies

  1. duval

    Newcomer duval Newbie

    Aug 29, 2009
    i´ve a NDS that only see the original games, i have tried with a acekard2I, R4-gold and a DSTT and the NDS can´t see any of them

    I have tried to put a little piece of paper under the contacts with no luck

    Any idea ?
  2. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    May 15, 2008
    United Kingdom
    Can you verify what NDS you're using?

    The original NDS, the DS lite, the DSi or the DSi XL?
  3. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Sep 23, 2006
    Sitting by computer
    United Kingdom
    Are you using a DSLite,DSPhat,DSi or DSi XL ???

    If you are using a DSi or DSi XL......

    - DSTT cannot be 'seen' by any of these, you really need a DSTTi
    - I don't know about the R4-Gold, but since it doesn't have an 'i' in the title (e.g. 'R4i-Gold')- I'm guesssing it's the same as having a DSTT. It can't be 'seen' by a DSi/DSi XL
    - It's a possibility that you've got v1.4 DS Firmware installed & that your Acekard2i hasn't been 'updated' to work on this new firmware.

    Once the Acekard been updated it should show 'Danny Phantom' as the icon (& not Acekard 2i)

    EDIT: Dam RupeeClock beat me to it
  4. SamusKnight2K

    Member SamusKnight2K GBAtemp Regular

    Sep 27, 2008
    United States

    If you're using a DSi with v1.4 firmware then that could be the problem. Unless an acekard 2i has been updated it's blocked by the DSi's firmware. If you've got an older DS or DSLite then check the contacts. And unless you worded it wrong, you'd want to place the paper between the label-side of the card and the DS, not against the contacts itself. By the way, when you say it can't see them, is it they don't show up (IE no game appears loaded at the DS menu.) or attempting to start the card fails? Sometimes I've found reading problems with my older flashcarts in my DSLite. I start the system up and it says there's no game. Usually removing and reinserting the cart with the power off then turning it back on fixes my problem. Its most likely to be dirt within the DS that's causing the issues.

Share This Page